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Thank you for purchasing our product. If there are any questions, or requests, please do not hesitate to
contact the dealer.

Copyright

Copyright 2015-2018 Zhejiang Uniview Technologies Co., Ltd. All rights reserved. No part of this manual
may be copied, reproduced, translated, or distributed in any form or by any means without prior consent in
writing from our company.

Trademark Acknowledgement

u nv and other Uniview's trademarks and logos are the property of Zhejiang Uniview Technologies Co.,

Ltd. Other trademarks, company names and product names contained in this manual are the property of
their respective owners.

Disclaimer

@ CAUTION!

The default password is used for your first login. To ensure account security, please change the
password after your first login. You are recommended to set a strong password (no less than eight
characters).

e To the maximum extent permitted by applicable law, the product described, with its hardware,
software, firmware and documents, is provided on an “as is” basis.

e Best effort has been made to verify the integrity and correctness of the contents in this manual, but
no statement, information, or recommendation in this manual shall constitute formal guarantee of
any kind, expressed or implied. We shall not be held responsible for any technical or typographical
errors in this manual. The contents of this manual are subject to change without prior notice. Update
will be added to the new version of this manual.

e Use of this manual and the subsequent result shall be entirely on the user’s own responsibility. In no
event shall we be reliable to you for any special, consequential, incidental, or indirect damages,
including, among others, damages for loss of business profits, business interruption, or loss of data or
documentation in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary from country to country. Check the
law in your local region before using this product for surveillance purposes. We shall not be held
responsible for any consequences resulting from illegal operations of the device.

e Theillustrations in this manual are for reference only and may vary depending on the version or model.
The screenshots in this manual may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions featured may differ from those displayed
on your monitor.

e This manual is a guide for multiple product models and so it is not intended for any specific product.

e Due to uncertainties such as physical environment, discrepancy may exist between the actual values
and reference values provided in this manual. The ultimate right to interpretation resides in our
company.



Environmental Protection

This product has been designed to comply with the requirements on environmental protection. For the
proper storage, use and disposal of this product, national laws and regulations must be observed.

Symbols

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated
by the symbols to avoid hazardous situations and use the product properly.

Symbol Description
C Contains important safety instructions and indicates situations that could cause bodily
@ Means reader be careful and improper operations may cause damage or malfunction
CAUTION! to product.
@NOTE! Means useful or supplemental information about the use of product.
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1 Network Connection

Before accessing a network camera (also known as IP Camera or IPC) from a PC, you need to connect the
network camera to the PC directly with a network cable or via a switch or router.

’ Network cable &

N
IPC

)

o
(@]

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the
PC.

Network cable Network cable

R
W) R
WS
IPC Switch or Router PC
Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or
router.

2 Login

Preparation

After you have completed the installation in accordance with the quick guide, connect the camera to power
to start it. After the camera is started, you can access the camera from a PC client installed with a web
browser or the client software EZStation. Internet Explorer (IE) is a recommended web browser. For more
information about EZStation, refer to the EZStation User Manual.

The following takes IE on a Microsoft Windows 7 operating system as an example.
Check before login

e The camera is operating correctly.

e The network connection between the PC and the camera is normal.

e The PCis installed with Internet Explorer 10.0 or higher.

e (Optional) The resolution is set to 1440 x 900.
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@ NOTE!

The IP address 192.168.1.13 in this example is the default IP address. Please replace it with the actual address
of your camera if it has been changed.

(Optional) Modify user access control settings

Before you access the camera, follow the steps to set User Account Control Settings to Never notify.

1 [ )

%3 User Account Control Settings e 15
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Logging In to the Web Interface

The default static IP address of the camera is 192.168.1.13, and the default subnet mask is 255.255.255.0.

DHCP is turned on by default. If a DHCP server is used in the network, the IP address of your camera may

be assigned dynamically, and you need to use the correct IP address to log in. Use the EZStation client to
view the dynamic IP address of your camera.

The following takes IE as an example to describe the login procedure.

1. Browse to the login page by entering the correct IP address of your camera in the address bar.

‘" ﬁ Failed to load ActiveX control, clic' ‘o install latest ActiveX control, A‘"‘

2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your
browser to complete the installation.

@ NOTE!

e To manually load the ActiveX, type http://IP address/ActiveX/Setup.exe in the address bar and
press Enter.

e The default password is used for your first login. To ensure account security, please change the

password after your first login. You are recommended to set a strong password (no less than eight
characters).

e The camera protects itself from illegal access by limiting the number of failed login attempts. If
login fails six times consecutively, the camera locks automatically for ten minutes.




3. Enter the username and password, and then click Login. For the first login, use the default username
“admin” and password “123456".

e If you log in with Live View selected, live video will be displayed when you are logged in. Otherwise,
you need to start live video manually in the live view window.

e If you log in with Save Password selected, you do not need to enter the password each time when you
log in. To ensure security, you are not advised to select Save Password.

e To clear the Username and Password text boxes and the Save Password check box, click Reset.

Introduction to the Web Interface

By default the live view window is displayed when you are logged in to the Web interface. The following
shows an example.

No. Description

1 Menu

PTZ control area

2 Note:
This area is available for PTZ dome cameras and PTZ cameras.

3 Live view window

4 Live view toolbar

Initial Configuration

After you log in to the device, please perform the following initial configuration.

Item Description

Reconfigure the device IP and network parameters based on

1. Ethernet. :
I the actual networking.

2. Log out and log in again to the Web
using the new IP address.




Item Description

3. Set the system time. Set the system time based on the actual situation.

4, (Optional) Set the management
server.

Set the management server based on the actual networking.

5. (Optional) Set the server for storing | Set the server for storing photos based on the actual
photos. networking.

Set the information displayed on the screen as needed, for

6. Set OSD. .
- example, time.

Change the default password and add common users as

7. (Optional) Manage users.
needed.

You can watch the live video after finishing the initial configuration. Please configure other parameters as
needed.

= nNortE!
e The displayed live view interface, parameters displayed and value ranges may vary with models.

Please see the actual Web interface for details.

e The parameters that are grayed out cannot be modified. For the actual settings, see the Web
interface.

e Itis recommended that you change the password when you are logged in the first time. For details
about how to change a password, see Security.

3 Configuring Parameters

Local Parameters

Set local parameters for your PC.

E@ NOTE!

The local parameters may vary with models. Please see the actual Web interface for details.

1. Select Setup > Common > Local Settings.



Intelligent Mark

Untriggered Target

Videa

Processing Mode

Protocol

Audia

Enceding Fermat

Recarding and Snapshet

Recording

Subsection Time [min)

When Storage Full

Disable =
Fluency Priority |E|
TCP =
G.711U [=]

Subsection By Time |E|

30

[1-60]

@ Overwrite Recording = Stop Recording

Total Capacityl(GE) 10 [1~1024]
Local Recording TS
Files Folder CAIPCY Browse...| | Open
2. Modify the settings as required. The following table describes some major parameters.
Parameter Description
Intelligent | Untriggered When enabled, the camera will display an on-screen mark on the target (e.g.,
Mark Target face when face detection is enabled) and track it.
e Real-Time Priority: Recommended if the network is in good condition.
. Fluency Priority: Recommended if you want short time lag for live video.
Processing Mode ¢ TSNSy FHOHEY ! y' uw I o & I_V v
Video e Ultra-low Latency: Recommended if you want the minimum time lag for
live video.
Protocol Set the protocol used to transmit media streams to be decoded by the PC.
e Subsection By Time: Duration of recorded video for each recording file on
. the computer. For example, 2 minutes.
Recording . . . s
e Subsection By Size: Size of each recording file stored on the computer. For
Record example, 5M.
and e Overwrite: When the assigned storage space on the computer is used up,
Snapshot R q the camera deletes the existing recording files to make room for the new
ecor . recording file.
Overwrite . .
e Full Stop: When the assigned storage space on the computer is full,
recording stops automatically.
3. Click Save.



Network Configuration

Ethernet

Modify communication settings such as the IP address for the camera so that the camera can communicate
with other devices.

@ NOTE!

e After you have changed the IP address, you need to use the new IP address to log in.

e The configurations of DNS (Domain Name System) server are applicable when the device is
accessed by domain name.

Static Address
1. Click Setup > Network > Network.

Obtain IP Address Static =
IP Address 203.3.1.99
Subnet Mask 255.255.255.0
Default Gateway 203.3.1.1
IPv6
IPv6 Mode Manual =
IPv6 Address
Prefix Length 64

Default Gateway

MTU 1500
Port Type FE Port
Operating Made Auto-negotiation =

Select Static from the Obtain IP Address drop-down list.

3. Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the
camera is unique in the network.

4. Click Save.
PPPOE

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select
PPPOE as the IP obtainment mode.

1. Click Setup > Network > Network.



Obtain IP Address PPPOE ||

Username user

Password TIITITITI I IIITITILLY
IPvE

IPvE Mode Manual [=]
IPvE Address

Prefix Length 54

Default Gateway

MTU 1500
Port Type FE Port
Ogerating Made Auto-negotiation =]

2. Select PPPoE from the Obtain IP Address drop-down list.
3. Enter the username and password provided by your internet Service Provider (ISP).
4. Click Save.

DHCP

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a

DHCP server is deployed in the network, the camera can automatically obtain an IP address from the DHCP
server.

To manually configure DHCP, follow the steps below:

1. Click Setup > Network > Network.

Obtain IP Address DHCP =
IPvE
IPv6 Mode Manual =]
IPvE Address
Prefix Length 54

Default Gateway

MTU 1500
Port Type FE Port
Operating Made Auto-negotiation =

2. Select DHCP from the Obtain IP Address drop-down list.
3. Click Save.
IPv6
1. Click Setup > Network > Network.
IPvE
IPvE Made Manual [=]
IPvE Address
Prefix Length 54

Default Gateway



By default the IPv6 mode is set to Manual.

3. Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on
the network.

4. Click Save.
Wi-Fi

@ NOTE!

This function is not supported by some models, please see the actual model for details.
1. Click Setup > Network > Network. Click the Wi-Fi tab.

Wi-Fi Mode Sniffer =
2. Select Sniffer.
3. Click Save.
Some devices can search for Wi-Fi networks and connect.

1. Select Setup > Network > Network. Select Wi-Fi for Wi-Fi Mode.

Wi-Fi Mode [Wi-Fi vl

Adaptive Streams (8 On ) Off
Metwork Status

Current Status Disconnected
SSID Mone
IP Address 0.0.00
Subnet Mask 0.0.00
Default Gateway 0.0.0.0
Strength{%s) 0
Wi-Fi Network
Search
SsID Channel MAC Authentication Encryption Strength(9e) | Strength(dBm)
)
W
Wi-Fi
SsID [NVR |
Password |'|..ac.. |
Encryption [None vl
Authentication | WPA-PSK WPA2-PSK v|
Obtain IP Address [DHCP v

2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi
networks. To search for Wi-Fi networks again, click Search.

Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.
4. Click Save.



5. When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other
devices.
Wi-Fi Mode | Wi-Fi Hotspot v|

Hetspot Settings

SSID [IPCWIFIG7C54C |

Password |ru. —— |

Channel | Automatic v|

Gateway Address [203.6.1.1 |
6. Click Save.

Port

E@ NOTE!

This function is not supported by some models. Please see the actual model for details.

FTP

1. Click Setup > Network > Port.
HTTF Port a0
HTTPS Port 443
RTSP Port Lod

2.
3.

Mete: Modifying the RTSF or server port number will cause the device to restart

Configure relevant port numbers.
Click Save.

All snapshots (except face detection) are saved through the general FTP service. After the configuration of

FTP, you will be able to upload snapshots from network cameras to the specified FTP server.

General

1.

Click Setup > Storage > FTP. Go to General tab.

10



Server Parameters

Server IP [192.165.0.150 | Upload Images O
Part Mo. [21 | Overwrite Storage |
Username | | Overwrite At{image) [1000
Password | | Test
Snapshot Image
Save To\\, [Preset Mo\ [IP Address]y, [Date]\, [Hour(s)]
Root Directory
[Preset No. ~| W [IP Address ~| W [Date ~| W [Hour(s) [
File Name[Preset No.]-[PTZ Zoom]-[PTZ Latitude]-[PTZ Longitude] jpg
Mao. MNaming Element
1 [Preset No. | N
2 [PTZ Zoom v
3 |PTZ Latitude v
4 [PTZ Longitude |
5 [Mone v W

4,

Smart
This
FTP,
1.

Set the IP address and port for the FTP server, username and password used to upload images to the
FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting
images). Some camera models support FTP test. You may test FTP after completing FTP settings
correctly.

Set the path for saving snapshots on the FTP server and the file name format. For example, set path as
Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ
Longitude.jpg.

Click Save.

function is used to store snapshots taken for smart functions such as face recognition. To use smart
click Setup > System > Server > Intelligent Server and set Platform Communication Type to FTP.

Click Setup > Storage > FTP. Go to Smart tab.

11



~Server Parameters

Server IP [192.168.0.150 Custom Maming Rules |
Port Mo, [21 Convert Path into UTF8 Format [
Password |

Device Name |

|
|
Username | |
|
|
|

Device ID [1

Intersection 1D | |

Snapshot Image
Save Toyy, [Preset Moy, [IP Address]y, [Date]
Root Directony
[Preset No. v| W [IP Address v| W [Date v
File Mame[Preset Mo ]-[PTZ Latitude]-[PTZ Longitude]-[PTZ Zoom]jpg
Se paratorl - v|
Mao. Maming Element Maming Rule
1 |Preset No. v| ~
2 [PTZ Latitude v|
3 [PTZ Longitude v|
4 [PTZ Zoom vl
5 |None vl v

2. Set the IP address and port of the FTP server, username and password used to upload images to the
FTP server.

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as
Preset No.\\IP Address\\Date, and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ
Zoom.jpg.

4. Click Save.
E-Mail

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the
specified E-mail address.

1. Click Setup > Network > E-mail.

12



Sender

Mame | |

Address | |

SMTP Server | |

SMTP Port [25 |

TLS/SSL (on{@Off

snapshot Interval(s) | 2 e ttach Image

Server Authentication (®0n)Off

Username | |

Password | |

Recipient

Mamel | |

Address1 | || Test

|

Address2 | | Test
|
|

Mame2

Mame3

|| Test

Address3

2. Configure relevant parameters of the sender and the recipient. Some camera models support Email
test. You may test email after setting the recipient address. The following table describes some major

parameters.
Parameter Description
When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or
Secure Socket Layer (SSL) to protect privacy.
TLS/SSL First it tries to send through an SSL connection. If the SMTP server supports SSL, the
e-mail will be sent through the SSL connection; otherwise, it tries to send using
STARTTLS.

When enabled, the e-mail will contain 3 instant snapshots as attachment according to

Attach Image
& the Capture Interval.

Username and password of the registration email address. The password allows the

Username/Password . . "
/ following special characters\ /: *?' " <> | % &

3. Click Save.

Port Mapping

1. Click Setup > Network > Port. Go to Port Mapping tab.

13



Port Mapping i On i@ Off

Mapping Type Manual |E|
Port Type External Port External IP Address | Status
HTTF Port 20 0000 Inactive
RTSP Port 554 0.000 Inactive
Server Port &1 0000 Inactive

2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be
configured (external IP is obtained automatically by the camera). If the configured port is occupied,
then the Status will show Inactive.

3. Click Save.

DNS

1. Click Setup > Network > DNS.

Preferred DNS Server EEEE |

Alternate DMS Server (3.5.4.4 |

2. Set DNS server addresses.
3. Click Save.

DDNS

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Network > DDNS.

DDMS Service (%) On () Off

DOMS Type
NO-1FP
Server Address EZDDMNS

Domain Mame

| |

Usernams | |

Password | |

Confirm | |
2. Enable DDNS Service.
3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS.
4. Complete other settings including server address, domain name, username and password.
5. Click Save.
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EZCloud

@ NOTE!

e This function is not available to all models.

e Scan the QR code with your mobile phone (iOS or Android) to download the APP.

When installed, run the APP to add the camera. Please refer to the online help in the APP for
detailed steps.

1. Click Setup > Network > EZCloud.

EZCloud O iy OHF

Address enezclouduniview.com
Register Code 123456789%0123456789012345
Device Status Cffline

Scan

2. Select On to enable cloud service.
3. Click Save.

802.1x

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the
authenticated devices can connect the network. This enhances security.

1. Click Setup > Network > 802.1x.

802 1x @ On = Off

Protocol

OoRr

EAPOL Version

[

Uzername
Password
Confirm

2. Select On and then complete other settings.
3. Click Save.
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Image Configu

Image Adjustment

ration

@ NOTE!
° The
actu

image parameters displayed and value ranges allowed may vary with camera model. For the
al parameters and value ranges of your camera, see the Web interface. You may move the

sliders to adjust settings or enter values in the text boxes directly.

e Clicking Default will restore all the default image settings.

Setting the Scene

Set image parameters to achieve the desired image effects based on live video in different scenes.

Click Setup > Image > Image.

The scene mana

gement page for some models is displayed as follows, you can select the desired scene in

the drop-down list.

5cen8|lndoor

v

The scene mana

gement page of some models is displayed as follows, you can take the following steps to

configure the scene.

T Scenes

Mo. Curre...

1 a

Scene Mame Auto Switching Setup
<Common: |E| Default Scene
<Common: (=] @ L
<Common: (=] @ <+
<Commons =l @ <+
<Common:= (=] @ e

Current lllumination: 58 1..:\ Current Elevation: 29° 1..:\

[C] Enable Aute Swit

ching

1. Click Scenes.

2. Select a sce

ne, and then set scene switching parameters. The following table describes some major

parameters.
Column Description
Indicates the scene that is being used.
Note:
Current e Select an option button to switch to the scene and display the corresponding image
parameters for the scene.
e The camera switches the current scene automatically when Enable Auto Switching is
selected.
Name of the current scene. The device provides several preset scene modes. When you
Scene Name select a scene, the corresponding image parameters are displayed. You can adjust image

settings according to actual needs.
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Column

Description

e Common: recommended for outdoor scenes.
e Indoor: recommended for indoor scenes.
e High Sensitivity: recommended for low light environment.

e Highlight Compensation: can suppress strong light such as headlights on roads and
spotlight in parks. Recommended for capturing vehicle license plates.

e WDR: recommeded for scenes with high-contrast lighting, such as window, corridor,
front door or other scenes that are bright outside but dim inside.

e Custom: set a scene name as needed.
e Face: Capture faces in motion in complicated scenes.

Indicates whether to add a scene to the auto-switching list.

Auto Note:

Switching If Auto Switching is selected, the system switches to a scene automatically when the
condition for switching to the scene is met. By default the auto-switching list includes the
default scene.

Click =" to set conditions for auto-switching, including schedule, illumination, and current
elevation (angle between the PTZ and the horizontal direction). It means that

Setup auto-switching is triggered only when illumination and the current elevation during the set
time period meet the set conditions. A condition is invalid if both the start and end values
are setto 0.

3. Select a scene and then click " to set it as the default scene.

If auto-switching is enabled, the camera can switch to the scene automatically when the condition for

switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When

auto-switching is not enabled, the camera remains in the current scene.

@ NOTE!

If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the
set scenes. If not, the device will stay at the current scene. The device will stay at default scenes
unless the non-default scenes are triggered.

If multiple non-default scenes are triggered, then the device will switch to the scene with the
minimum number (starts from 1 to 5).

Image Enhancement

E@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup > Image > Image and then click Image Enhancement.

~ Image Enhancement
Brightness

Saturation

Contrast

Sharpness

Default

= 128 2D Noise Reduction - 128
. 128 3D Moise Reduction r 128
» 128 Image Rotation Normal =]

128

2. Use the sliders to change the settings. You may also enter values directly. The following table

describes some major parameters.
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Item Description
Set the degree of brightness of images.
S e
L\ \
Brightness
Low brightness High brightness
The amount of a hue contained in a color.
Saturation
Low saturation High saturation
Set the degree of difference between the blackest pixel and the whitest pixel.
Contrast
Low contrast High contrast
Contrast of boundaries of objects in an image.
Sharpness
Low sharpness High sharpness
2D Noi . . . . .
. 1% | Reduce the noise of images. The function may cause image blurring.
Reduction
3D Noise | Reduce the noise of images. The function may cause motion blur (or ghosting in some
Reduction applications).
|
magg Rotation of the image.
Rotation
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Item Description

90° Clockwise 90° Anti-clockwise

3. To restore default settings in this area, click Default.

Exposure

E& NOTE!

e  This function may vary with models. Please see actual Web interface for details.
e The default settings are scene-adaptive. Use default settings unless modification is necessary.

1. Click Setup > Image > Image and then click Exposure.
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T Exposure
Exposure Mode
Shutter(s)

Gain

Compensation

Min. Duration{min}
WDR
WER Level

Suppress WDR Stripes

[Custom v| Slow Shutter (Oon@Off
[11100000 w1720 v| Slowest Shutter 1112 v
D [~{100 | Metering Control Face Metering v|
0 ] Face Brightness (50 |
Day/Might Mode (@AutomaticDay_Might
Day/Night Sensitivity [Medium v|
- D Day/Might Switching(s) 3 |
Off v|
- 5
Conmoff

For some camera models, the page is displayed as follows.

-
Exposure

Exposurs Mode [Custom v|

shutter(s) [1/100000 w|~[1/200 v]

Gain 0 |~[T00 |

Slow Shutter OOn@OfF

Slowest Shutter 112 v

Compensation e ee—( |

Day/Night Made @AutomaticODayONight

Day/Night Sensitivity [Ultra-low v|

Day/Might Switching(s) [60 |

HLC Intensity

2. Set the parameters as required. The following table describes some major parameters.
Parameter Description

Select the correct exposure mode to achieve the desired exposure effect.
e Automatic: The camera automatically adjusts exposure according to the environment.
e Custom: The user sets exposure as needed.

Exposure e Indoor 50Hz: Reduce stripes by limiting shutter frequency.

Mode e Indoor 60Hz: Reduce stripes by limiting shutter frequency.
e Manual: Finetune image quality by setting shutter, gain and iris manually.
e Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured

in motion.

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly.

Shutter (s) Note:
e You can set a shutter speed when Exposure Mode is set to Manual or Shutter Priority.
o If Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the

frame rate.

Control image signals so that the camera outputs standard video signals according to the
light condition.

Gain (dB)

Note:
You can set this parameter only when Exposure Mode is set to Manual or Gain Priority.

Slow Shutter

Improves image brightness in low light conditions.

Note:
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Parameter

Description

You can set this parameter only when Exposure Mode is not set to Shutter Priority and
when Image Stabilizer is disabled.

Slowest
Shutter

Set the slowest shutter speed that the camera can use during exposure.
Note:
You can set this parameter only when Slow Shutter is set to On.

Compensation

Adjust the compensation value as required to achieve the desired effects.

Note:
You can set this parameter only when Exposure Mode is not set to Manual.

Set the way the camera measures the intensity of light.

e Center-Weighted Average Metering: Measure light mainly in the central part of images.
e Evaluative Metering: Measure light in the customized area of images.

o Highlight compensation: Ignore the brightness of the overexposed area of images. But

Metering
Control selecting this setting will decrease the overall brightness of the image.

e Face Metering: Adjust image quality in poor lighting conditions by controlling the

brightness of captured face in Face scene.

Note:

You can set this parameter only when Exposure Mode is not set to Manual.

e Automatic: The camera outputs the optimum images according to the light condition. In
Day/Night this mode, the camera can switch between night mode and day mode automatically.
Mode e Night: The camera provides high-quality black and white images using the existing light

e Day: The camera provides high-quality color images using the existing light.

Light threshold for switching between day mode and night mode. A higher sensitivity means

that the camera is more sensitive to the change of light and becomes more easily to switch
Day/Night between day mode and night mode.
Sensitivity

Note:

You can set this parameter only when Day/Night Mode is set to Automatic.

Set the length of time before the camera switches between day mode and night mode after
Day/Night the conditions for switching are met.

Switching(s)

Note:
You can set this parameter only when Day/Night Mode is set to Automatic.

Enable WDR to distinguish the bright and dark areas in the same image.
Note:

WDR
You can set this parameter only when Exposure Mode is neither Customize nor Manual and
when Image Stabilizer is disabled.
After enabling the WDR function, you can improve the image by adjusting the WDR level.
WDR Level Note:

Use level 7 or higher when there is a high contrast between the bright and dark areas of the
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6.

Suppress WDR
Stripes

When enabled, the camera can automatically adjust slow shutter frequency according to
the frequency of light to minimize stripes that may appear in images.

3. To restore the default settings, click Default.

21



Smart lllumination

@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup > Image > Image and then click Smart lllumination.

7 smart Hllumination

Smart Illumination ®Cn)Off Control Mode |rw1anual V|
Lighting Type [Infrared M Mear-illumination Level [0 |
Mid-illumination Level [0 | Far-illumination Level o |

2. Select the correct IR control mode and set the parameters. The following table describes some major
parameters.

Parameter Description

e Infrared: The camera uses infrared light illumination.

e White Light: The camera uses white light illumination.

Note:

When Control Mode is set to Manual, camera can set illumination level from 0~1000.

Lighting Type

e Global Mode: The camera adjusts IR illumination and exposure to achieve balanced
image effects. Some areas might be overexposed if you select this option. This option is
recommended if monitored range and image brightness are your first priority.

e Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid
regional overexposure. Some areas might be dark if you select this option. This option is
recommended if clarity of the central part of the image and overexposure control are

Control Mode your first priority.

e Road: This mode offers strong illumination in whole and is recommended for monitoring
wide-ranging scenes, for example, road.

e Park: This mode offers uniform light and is recommended for monitoring small range
scenes with many obstacles, for example, industrial parks.

e Manual: This mode allows you to manually control the intensity of IR illumination.
e Indoor: This mode is recommended for application in indoor scenes.

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0
means that the IR light is turned off.

e Near-illumination Level: You are recommended to set this parameter first for a
wide-angle scene.

Illumination e Mid-illumination Level: You are recommended to set this parameter first if the scene

Level requires an intermediate focal length.

e Far-illumination Level: You are recommended to set this parameter first if the scene
requires a telephoto view.

Note:

You can set this parameter only when Control Mode is set to Manual.

3. To restore the default settings, click Default.

Focus

@ NOTE!

This function may vary with models. Please see actual models for details.
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1. Click Setup > Image > Image and then click Focus.

¥ Focus
Focus Mode |OnE-C|iEI{ Focus V|
Scene |N0rma| v|

2. Select the focus mode as required.

Parameter Description

e Auto Focus: The camera focuses automatically according to the current light condition.
e Manual Focus: Manually adjust camera focus as required.

e One-Click Focus: The camera is triggered to focus once when rotating, zooming or going
to a preset.

Focus Mode

e One-Click Focus (IR): In a low light condition such as during night hours or in a dark
house, this focus mode achieves better effects with the IR light turned on.

e Normal: Used for common scenes, such as road and industrial park.

Scene e Long Distance: Used for long-distance monitoring on a road. For example, when the
camera is installed over 30 meters high to monitor a distant road intersection.

3. To restore the default settings, click Default.
White Balance

White balance is the process of offsetting unnatural color cast in images under different color temperatures
so as to output images that best suit human eyes.

@ NOTE!

This function may vary with models. Please see the actual Web interface for details.

1. Click Setup > Image > Image and then click White Balance.

¥ White Balance

White Balance Auto |Z|
Red Offset =
Blue Offset =

2. Select a white balance mode as required. The following table describes some major parameters.

Parameter Description

Adjust the red or blue offset of the image:

e Auto/Auto2: The camera adjusts the red and blue offset automatically according to the
light condition (the color tends to be blue). If the images are still unnaturally red or blue
in Auto mode, please try Auto2.

White Balance | ® Fine Tune: Allow you to adjust the red and blue offset manually.

e Outdoor: Suitable for outdoor environment with a relatively greater color temperature
range.

e Locked: Lock the current color temperature without change.

e Sodium Lamp: The camera adjusts red and blue offset automatically according to the
light condition (the color tends to be red).
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Adjust the red offset manually.

Red Offset Note:
You can set this parameter only when White Balance is set to Fine Tune.
Adjust the blue offset manually.

Blue Offset Note:

You can set this parameter only when White Balance is set to Fine Tune.

3. To restore the default settings, click Default.

Advanced

Use the defog function to adjust the clarity of images captured in fog or haze conditions.

1. Click Setup > Image > Image and then click Advanced.

" Advanced
Defog |Dﬁ v|
Defog Intensity ———e——e—— | 5
Image Stable |E|S v|

@ NOTE!

You can set this parameter only when WDR is turned off.

Only some camera models support optical defog. When Defog is set to On, defog intensity level 6-9
represent optical defog, and images change from color to black/white when defog intensity is set
from level 5 to 6; if Defog is set to Auto and defog intensity level is somewhere between 6-9,
images do not automatically change to black/white in light fog conditions; the camera
automatically switches to optical defog only in heavy fog conditions.

2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog

effects,

and level 1 achieves the minimum.

3. Toresto

Lighting Type

Defog Off Defog On

re the default settings, click Default.

@ NOTE!

This function may vary with models. Please see the actual model for details.

1. Click Setup > Image > Image and then click Smart lllumination
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Lighting Type Infrared =]

2. Select an option from the Lighting Type drop-down list.
3. To restore the default settings, click Default.

Configuring Iris and Lens Mode

@ NOTE!

e This function is only supported by certain network box camera types. Please see the actual model
for details.

e Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of
the camera.

e Iris can be set only when Lens Mode is set to P-IRIS.

1. Click Setup > Image > Image and then click Advanced.

T Advanced

Defog off lz‘ Lens Mede P-IRIS lz‘

Defog Intensity - Aperture Control Manual |z|
F-Number ;100

Use Recommended Value

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description
e Z/F: to modify focus and zoom.
Lens Mode . e
e P-Iris: to modify iris value.
Automatically or manually adjust iris.
Aperture
Note:
Control ) . .
You can set this parameter only when Lens Mode is set to P-Iris.
F-Number Change aperture manually.

3. To restore the default settings, click Default.
OSD Setting

On Screen Display (OSD) is the text displayed on the screen with video images and may include time and
other customized contents.

E& NOTE!

This function may vary with models. Please see the actual Web interface for details.

1. Click Setup > Image > OSD.

25



Live View

areal

‘ Enable  No. Overlav OSD Content X-Axis  V-Axis

—
(2 1+ <vacatime v )
SR B
S
oo O |
o s O | C
o s N | C
ooz O |
o s 10 ]
Display Style
Efec
Fontize
Font Color o
Min. Margin
Date Format dd/MMiyyyy v dd=Day; dddd=Day of the week; M=Month; y=Year
Time Format h/H=12/24 Hour; tt=A.M. or P.M.; mm=Minute; ss=Second
Orientation

Direction | Please selec v Crient

The OSD interface of some models is displayed as follows.

Live View

areal |Enab|e No. Owerlav 050 Content X-Axis | Y-Axis
s lvas
@ 1 <Date & Times v i)
O 2 75 3
a0 s
o s ] -
o s [
o s ] -
e | IEEE ] -
S T E g 7 |
v A < — Display Style
ST RAHEEE EErTR—
<
«\M)> Wo e Fors
8 A
v Font Color #0000-1
-t
= S Date Format dd/MMiyyyy |  dd=Day: dddd=Day of the week; M=Manth; y=Year
W | % | T
Time Farmat hfH=12/24 Hour; tt=AM. or P.M; mm=Minute; ss=Second

Orientation

Direction | Please selec v Orient

2. Select the position and content of the OSD.

e Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold
the button to move the box to the desired position. To set the position precisely, use the X and Y
coordinates under Overlay Area.

e Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select
Custom and enter the content you want.

e After you have set the position and OSD content, the % symbol appears in the Status column, which
means that the OSD is set successfully. You may set multiple lines of contents for each area and use .~
and ~ to adjust the sequence of display.

3. After you have completed the settings, a message appears to indicate the successful settings.

You may right-click in the preview window and then choose to view in full screen mode or at an aspect
ratio. You may also double-click the preview window to enter or exit full screen mode.

To cancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the
Position column.

The following shows an example time OSD.
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Privacy Mask

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for
example, the keyboard of an ATM machine. When PTZ changes its position or zooms, the Privacy Mask will
be adjusted accordingly to protect the area all along.

@ NOTE!

e This function may vary with models. Please see the actual Web interface for details.
e Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks.

1. Click Setup > Image > Privacy Mask.

Privacy Mask

| Add || Delste
MNa. MName Max. Zoom Operation
1 Mask

For some camera models, the page is displayed as follows:
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Privacy Mask

Add Delete

No. MName

1 Maskl

*

[voner  v|mom
A
vy — a|®x| =
« Il » y | ©
» A
v

2. Click+ to add a privacy mask, and click M to delete a mask.
e To mask a position: Click the box (with Mask displayed on it) to activate the mask. After the cursor
shape has changed, drag the box to the intended position.

e To mask an area: Use the mouse to draw a box on the area you want to mask.

When privacy mask is configured, the intended area is blocked. The following shows an example.

Audio and Video Configuration

Video Configuration

You can set video parameters that your camera supports and view the current status of BNC output. If
available, you may also enable sub-stream and third stream as required.

@ NOTE!

e This function may vary with models. Only some camera models support the third stream. To determine if
your camera supports this function, see the Web interface.

e After enabling the sub or third stream, modify the parameters as required. The parameters for the sub
and third stream have the same meanings as that for the main stream.

1. Click Setup > Video & Audio > Video.
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Capture Mode

Main Stream

Video Compression

Resclution
Frame Ratelfps)
Bit RatelKbps)

Bitrate Type

Image Quality

I Frame Interval

GOF

Smoothing

3WC

U-Code

ENC Quiput

Mode

1080P@25 [=]

H.264 [=]
1080P
25 [=]
4096 [128~16384]
CBR [=]
Quality Bit Rate
—— —
50 [ ~ 250]
P
Clear Smaoth
——— —
On @ Off
Off [+]
PAL [=]

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description
Three options: H.265, H.264 and MJPEG.
Note:
Video ¢ Image Quality cannot be set when Video Compression is set to H.265 or H.264. When

Compression

set to MJPEG, only three frame rates are available: 1, 3 and 5; and Bit Rate, | Frame
Interval, Smoothing and U-Code cannot be set.

e The bit rate changes to the default when you change the setting between H.264 and
H.265. The default bit rate for H.265 is half of that for H.264.

Frame rate for encoding images. Unit: FPS (frame per second).
Note:

Frame Rate
To ensure image quality, note that the frame rate should not be greater than the
reciprocal of shutter speed.
e CBR: Constant Bit Rate, which means that the camera transmits data at a constant
. data rate.
Bitrate Type . . . . . .
e VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically
according to image quality.
When Encoding Mode is VBR, you can move the slider to adjust quality level for images.
Image Quality Moving the slider toward Bit Rate decreases the bit rate and may affect image quality.

Moving the slider toward Quality increases the bit rate and improves image quality.

| Frame Interval

Interval at which an | frame is encoded. Normally, a shorter | frame interval offers better
image quality but consumes more bandwidth.

Group Of Pictures in MPEG video encoding. This parameter specifies the order in which

GOP . .

intra-frames (I frame) and inter-frames are arranged.
svC SVC (Scalable Video Coding) can reduce storage without compromising playback quality.
U-Code e Basic Mode: The actual bit rate is around 3/4 of the set bit rate.
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Parameter

Description

e Advanced Mode: The actual bit rate is around 1/2 of the set bit rate.
Note:

e When U-Code is enabled, video compression only supports H.264 and H.265. MJPEG is
not supported.

e When U-Code is enabled, the capture mode does not support frame rates higher than
30.

Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the
slider toward Smooth increases the level of smoothing but will affect image quality.

Smoothing
Note:
In a poor network environment, you can enable smoothing to get more fluent video.
BNC Output BNC output supports NTSC and PAL.
3. Click Save.

Audio Configuration

Audio configuration means setting audio encoding parameters for your camera.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Video & Audio > Audio.

Audic Input

Audio Input Cn gy OFf

Access Mode Line/Mic [w]

Input Gain 128 [0~255]

Audio Compression G711U E

Sampling Rate(KHz) &

Moise Suppression On @ Off

Channel 1 Line =] @ Enable

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description

No audio data will be encoded when Off is selected.

Audio Input Note:

performance to some extent.

It is recommended to select Off if you do not need audio. This can improve device

Currently only Line/Mic.
Access Mode Note:

This function is not available to devices with two audio output channels.

Three options: G.711U, G.711A and ACC-LC.
Audio

Compression )
sampling rates.

G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K
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Parameter Description

Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification.

Noise

. Used to reduce noise in images. To enable noise suppression, select On.
Suppression

Audio output channel. To enable audio output, select Enable.
Channel Note:

Only some camera models support two channels.

3. Click Save.

Snapshot

1. Click Setup > Video & Audio > Snapshot.

Snapshot @ on O Off
Resolution |1E|'2|:|'*1|:|'BD v|
Most Large(KE) (300 |

Scheduled Snapshot

Snapshot Interval [1 |
Mumber to Snapshot |2 v
Snapshot Mode (® Schedule () Repeat

Mo. Snapshot Time -+

1 19:12:00 T

2. Select On, and then set resolution, most large and schedule as needed. Some parameters are
described in the table below.

Parameter Description

Interval between two snapshots. For example, with Snapshot Interval set to 1 and
Snapshot Interval Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and
then take another after 1 second).

Number to Snapshot | Currently 1, 2, and 3 snapshots are allowed.

Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera
takes a snapshot at 19:12:00.

Snapshot Mode Repeat: Allows you to set an interval(unit: sec). For example, according to the
settings shown in the figure above, 60 seconds must elapse before the camera takes
another two snapshots.

3. Click Save.
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ROI

When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first if the bit rate is
insufficient.

E& NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Video & Audio > ROI.

Area i

2. Click * , and then drag the mouse to cover the intended part of the images. To delete, select the area

and then click T .
Media Stream Configuration

Media Stream

You can display the established media streams from a camera. You may also set the camera so it transmits
code streams by the UDP or TCP protocol to a specified IP address and port number. The settings can be
saved and take effect after the camera is restarted.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e Choosing a transport protocol based on your actual needs and network performance. Generally
speaking, TCP enables better image quality than UDP but also causes higher latency.

1. Click Setup > Video & Audio > Media Stream.
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Stream Prafile

IP Address Port Protocol Persistent
Add Media Stream

Stream Profile Main Stream [=]

IP Address

Port

Protocol TSIUDP [=]

Persistent

Enable @ Disable

OK Cancel

2. Click +, select a stream type, and then set the IP address and port number of the unicast or multicast

group for the decoding device that receives audio and video streams from the camera.

If you want the device to establish the media stream that has been configured before automatically

after the restart, select Yes for Persistent.

3. To delete a stream, click [

4. Click Submit to complete the operations.
RTSP Multicast Address

After an RTSP multicast address is configured, the third-party player can request the RTSP multicast media

stream from the camera through the RTP protocol.
1. Click Setup > Video & Audio > Media Stream > RTSP Multicast Address.

Main Stream

Multicast Address

Port

Sub Stream

Multicast Address

Port

Third Stream

Multicast Address

Port

Save

0.0.0.0

0.0.0.0

0.0.0.0

For some camera models, the page is displayed as follows.

33

+



~Main Stream

Multicast Address (0.0.0.0 |
Port [ |
~Sub Stream
Multicast Address (0.0.0.0 |
Port [ |
~Third Stream
Multicast Address (0.0.0.0 |
Port [ |
Multicast Address (0.0.0.0 |
Port [ |
Multicast Address (0.0.0.0 |
Port [ |
Multicast Address [0.0.0.0 |
Port [ |

2. Set the multicast address (224.0.0.0 to 239.255.255.255) and port number (0 to 65535).
3. Click Save.

Intelligent Alarm Configuration

You can configure intelligent monitoring to count people and monitor moving objects. Intelligent
monitoring includes people counting, intrusion detection, and auto tracking.

The supported functions may vary with camera model.

Smart Settings

Click Setup > Intelligent > Smart Settings.
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For some camera models, the page is displayed as follows.
L1 W&l Cross Line ] O \| Intrusion o

Exception Detection & Statistics

k4] Es_] Defocus O I Ml [P0 scene Change O
Face

[~} 2 Face O

People Counting

I . People Counting o
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Cross Line Detection

Cross line detection detects objects that cross a virtual line in live video and triggers alarm when such an
event is detected.

1. Click Setup > Intelligent > Smart Settings. Choose Cross Line and then click o .
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] Cross Line Detection

2. Select Cross Line Detection.

Rulel

Trigger Directon  [A<=B V|
Sensitivity —— — (50 |
+fi,s€’”‘=ﬁrﬂl‘li
[C]Alarm Output ]Upload to FTP [] Trigger E-mail ] Trigger Tracking
[_|Enable Plan
| I Armed|| [ Unamed| [ Eat |

01234567809 101112131415161718192021222324
Mon

Tue

3. Inthe Detection Rule area, click + to add a new detection area. To delete a detection area, click [

4. On the small preview window, drag the line to the intended position and set the detection range.

Set the direction and sensitivity for the camera to decide whether to report a cross line detection

alarm.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7. Click Save.

Intrusion Detection

Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an

event is detected.

1. Click Setup > Intelligent > Smart Settings. Choose Intrusion and then click o .

36



] intrusion Betection Detection Rule + | Rruer
_ Time Thrashold(s) | ————————— ZI
percentage S —
~Trigger Acti
4 [[] Alarm Output I Uplozd to FTP ] Trigger E-mail [ Trigger Tracking
S @ af® Z[ Cmbern
(4L ) — | Amed] | - Unarmed] | Eat |
» 4 .il e —— :
N T| 01223456759 101112131415161718192021222324
e — s Mon

Tue
Wed
Thu
Fri
Sat

Sun

2. Select Intrusion Detection.

3. Inthe Detection Rule area, click + to add a new detection area. To delete a detection area, click [

4. Drag the borders of the box to set the intended position and range.

Set time threshold, sensitivity, and percentage for the camera to decide whether to report an
intrusion detection alarm.

e Time Threshold: The minimum length of time that the intruder stays in the detection area before an
alarm will be reported.

e Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity.

e Percentage: The minimum ratio of the intruder's size to the size of the specified detection area before
an alarm will be reported.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7. Click Save.

Object Moving

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup > Intelligent > Smart Settings. Choose Object Moving and then click o .
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2. Select Enable Object Moving Detection.

In the Detection Rule area, click i to add a detection area. To delete, click ﬁnﬁ.

Drag the box to set the position and effective range.

i W

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.

Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.

e Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7. Click Save.

Object Left

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup > Intelligent > Smart Settings. Choose Object Left and then click o .

38



] Enable Object Left Datection | Detection Rule 4+ | Rotet
_ Time Threshold(s) o e——— |
Sensitivity e e— (50 |
™ 3 = = g B
£ 1Y rTrigger Acti
o [[] Alarm Output [[JUpload to FTP [[]Trigger E-mail
vy e ra
/ N = S & | == | == l V] Enable Plan
<11 )» —— x e
S Vi | Bl Armed| | [] Unarmed |  Edit |
N et 4 1__‘
¥ i 0123456783 101112131415161718192021222324
Mon
- Commm E— Tue
Wed
Thu
Fri
Sat
Sun

2. Select Enable Object Left Detection.

In the Detection Rule area, click i to add a detection area. To delete, click ﬁnﬁ.

Drag the box to set the position and effective range.

i W

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.

Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.

e Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

7. Click Save.

Face Detection

Face detection detects human faces in live video.

1. Click Setup > Intelligent > Smart Settings. Choose Face and then click o .
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2. Dragthe borders to set the intended position and range.
Set detection parameters according to actual needs.

4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

5. Click Save.
Click Start Intelligent Analysis.

People Counting

=2 NOTE!
e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1. Click Setup > Intelligent > Smart Settings. Choose People Counting and then click o .
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[[]Enable Passenger Flow Detection

Counting Type |T0ta| v|

Detection Mode ||ndoor v|

[JReset Counter at  [00:00:00

Sensitivity e —
Draw Detection Area
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Max. Size[220 | % [220 |
. Min. Size[120 |%[120 |
CEom—
A ¢ [v] Enable Plan
V v @ Q 4 - 7] Armed || [ | Unarmed Edit
<« 1 )»
K Vi e 01234567 89 10111213 14151617 18192021 222324
[ 4 Mon
- ¥ 5
R = Tue
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Tip: Please set the detection area between the two red lines to
achieve the best detection effect. Sat
Clear Counting Result

Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity.

3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a
square.

4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The
direction is usually vertical or sloping.

5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be
counted; others will be filtered and not counted. The maximum width or height must be greater than
the minimum width or height.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

To reset counting results, click Clear Counting Result.
Click Save.

Auto Tracking

The camera automatically tracks an object that triggers the rule.

E& NOTE!

e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1. Click Setup > Intelligent > Smart Settings. Choose Auto Tracking and then click o .
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Enable Auto Tracking

Parameters

Tracking Timeout(s) 30

Zoom Ao [+]

2. Set tracking timeout (unit: sec) and zoom ratio.
3. Click Save.

Heat Map

The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example,
indicates higher traffic density.

1. Click Setup > Intelligent > Smart Settings. Choose Heat Map and then click o .

Smart Settings > Heat Map
[w] Enable
: ; Number of Zones
Background Update Rate eoms _ s—
Sensitivity e —
Min. Object Size e —

Update Interval(min)
"Trigger Actions:

[¥|Report Data to Center

vl Enable Plan
| 2] Armed || [ ] Unammed| | Edit |

01234567 89 10111213141516 17 1818920212223 24

Select Enable.

Set Background Update Rate. The greater the value, the quicker the image refreshes.
Set Sensitivity. The greater the value, the more likely that small objects will be detected.

Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.

o n kW N

Set update interval for reporting statistics to the platform.
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7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

8. Click Save.

Defocus Detection

@ NOTE!

e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

Use defocus detection to detect defocus of the camera and to report an alarm when such an event is
detected.

1. Click Setup > Intelligent > Smart Settings. Choose Defocus and then click Q .

Smart Settings > Defocus Detection

[ Defocus Detection

Sensitivity e — (]
Trigger Actions

[C] Alarm Cutput

[[] Trigger E-mail

Select Defocus Detection.

3. Set detection sensitivity and alarm-triggered actions as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

4. Click Save.

Scene Change Detection

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

Use scene change detection to detect the change of surveillance environment caused by external factors
such as intentional rotation of the camera, and to report an alarm when such an event is detected.

1. Click Setup > Intelligent > Smart Settings. Choose Scene Change and then click o .
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Select Scene Change Detection.

Set detection sensitivity. Set the alarm-triggered actions and arming schedule as required. For the
detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.

4. Click Save.

Advanced Settings

Advanced settings include snapshot clarity and detection mode for intelligent functions.
Photo parameters
Set clarity of snapshots.

1. Click Setup > Intelligent > Advanced Settings. Click Photo parameters tab.

Clarity

Thumbnail Image Clarity s ) g

2. Set the thumbnail image clarity.
3. Click Save.

@ NOTE!

Please turn off the Face Detection before setting the photo parameter.
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Detection Parameters

@ NOTE!

e Only some camera models support advanced settings. Please see the actual Web interface for
details.

e The default detection mode is Normal Mode. Set as required.

1. Click Setup > Intelligent > Advanced Settings. Click Detection parameters tab.

Dietection Mode Normal Mode
ﬁ Filter Repeated Motion Mode

2. Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting
caused by repeated motion detected in the surveillance environment.

3. Click Save.

Common Alarm Configuration

You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and
the triggered actions can be handled in time.

Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering
detection alarm, and audio detection alarm. The supported alarms may vary with device model. For the
alarm types that your camera supports, see the Web interface.

Configuring Motion Detection Alarm

Motion detection detects the object motion in a specified rectangular area during a period. You need to set
a detection area, sensitivity of detection, object size, and history for the camera to decide whether to
report a motion detection alarm when it detects motion.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Area Detection

1. Click Setup > Events > Common Alarm > Motion Detection. Set Detection Mode to Area.
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2. Inthe Detection Area area, click + to add a new detection area. To delete a detection area, click .

Click and drag the mouse to set a detection area.

4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a
motion detection alarm.

e Moving the slider to the right increases detection sensitivity. When the extent of motion within the
detection area exceeds the set object size, the camera reports an alarm.

e Object size specifies the minimum ratio of the object's size to the size of the total detection area
before an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw a
small box (detection area) in the actual motion area accordingly.

e Motion detection results are shown in real time. The red lines represent the raised motion detection
alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the
frequency of motion.

5. Set the alarm parameters.
e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.
e Clear Alarm(s): After an alarm is triggered,

a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same
alarm can be reported again.

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.

6. Set actions to be triggered by motion detection alarm and the plan.

The following table describes the major alarm-triggered actions and how to set a plan.
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Item

Description

Alarm

Select the check box. This setting is the alarm output interface linked to motion detection alarm.

Note:
Output 1 When an alarm is reported, the camera triggers alarm output so as to trigger actions by a

third-party device.

Select the check box and set the preset linked to motion detection alarm.

Note:
Goto e Make sure you have set presets. Otherwise, you cannot set this parameter. For details about
Preset how to set a preset, see Setting Presets.

e When an alarm is reported, the PTZ camera automatically goes to the preset to capture video

in the correct scene.

With Upload to FTP selected, the camera will automatically upload snapshots to the specified
Upload to | FTP server when an alarm is triggered.
FTP Note:

Make sure you have completed FTP and Snapshot before using this function.

With Recording selected, the camera will automatically record video when an alarm is triggered.

. Note:

Recording

Please set Post-Record(s) on the Storage page first. Post-Record(s) specifies how long recording

continues after the end of an alarm.

With Alarm the Center selected, the camera will sends alarm information to the central server
Alarm the | Whenanalarm is triggered.
Center Note:

Please complete settings on the Server page first.

With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered.
Trigger Note:
Tracking Only some camera models support this function.

Please set auto tracking on the Smart Settings page first.

With Trigger E-mail selected, the camera will automatically send snapshots to the specified
Trigger E-mail address when an alarm is triggered.
E-mail Note:

Make sure you have completed E-Mail before using this function.

Select the check box and set the start and end times during which motion detection alarm is

effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in

the table. The time periods cannot overlap. The camera reports alarms during the specified

period(s) only.

You can select from Monday to Sunday and set four periods for each day.

iwEnable Plan Edit
Armed | Unamed Eat Mon Tue Wed Thu Fri sat sun

Enable Plan 012 Start Time End Time

3456785 1001121314156 71819202122232 I

00:00:00 23:59:59

IR

[ select All
[ Tue

Sat Copy To

Sn I i | T + Mon [Jwed [JThu  [JFr []sat [JSun

Copy

OK Cancel
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Drag the mouse to draw a plan Edit time periods in the table

Note:
Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan
for one day, you can apply the same settings to other days by clicking Copy and Paste.

7. Click Save.
Grid Detection

1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.

Ditection Mode |erd v] Sensitivity Low se—— s High

Alarm Parameters
upp Atarmis) 15
% = e armi —
n Trigger Actions
b=l e [T Alarm Cutput 1 [[] Goto Presst | 1[DOOR] w [[1Upload to FTP [[] Recording
i ]
g“ - | Trigger E-mail
== —F
/|
[ 2 L2 WIEnakle Plan-
B Amned | ] Unarmed Edit

0123456789 0111213 14151617181920112223 2
Man
Tue

Wead

2. Detection area(s) can be irregular on the grid.
3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm
visible on compatible NVR).
4. Setalarm parameters.
e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.
e Clear Alarm(s): After an alarm is triggered,
a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same
alarm can be reported again.
b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.
5. Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the
descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm.
6. Click Save.

Configuring Tampering Alarm

Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a
certain length of time.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup > Events > Common Alarm >Tampering Alarm.
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Select On for Tampering Alarm.

3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level
sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The
camera reports an alarm when the lens is blocked for a specified length of time.

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering
Alarm check box.

4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the
descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
5. Click Save.

Configuring Audio Detection Alarm

The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set
limit, or when the input volume reaches the threshold, the camera reports an alarm and triggers the set

actions. Make sure that an audio input device is correctly connected to the camera and audio input is
turned on in Configuring Alarm Input.

@ NOTE!

e This function is not supported by some models. Please see the actual web interface for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup > Events > Common Alarm >Audio Detection.
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2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To
disable audio detection, clear the Enable check box.

The following table describes some major parameters.

Parameter Description

e Sudden Rise: An alarm is reported when the rise of volume exceeds the difference.

) e Sudden Falls: An alarm is reported when the fall of volume exceeds the difference.
Detection

Type e Sudden Change: An alarm is reported when the rise or fall of volume exceeds the

difference.
e Threshold: An alarm is reported when the volume exceeds a threshold.

e Threshold: After a volume is set as the threshold, an alarm is reported when the
threshold is exceeded.

o Difference: the difference between two volumes. When the rise or fall of volume
exceeds the difference, an alarm is reported.

Note:
e The scale in the audio detection area is used to measure sound volume.

e Audio detection results are shown in real time. The red part indicates the reported audio
detection alarms.

400

Difference

Volume (2 4 Scale

A\
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Parameter Description

i

Difference

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the

descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
4. Click Save.

Configuring Alarm Input

The camera can receive alarm information from a third-party device. To use this function, you need to
configure the following information for alarm input first: port, alarm name, alarm type (normally open or
normally closed) and alarm reporting time.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup > Events > Common Alarm > Alarm Input.

Select Alarm [Alarm Input 1 v

Alarm Name [ |

Alarm D [ |

Alarm Type [NO. v

Alarm Input (® On () Off
~Trigger Actions

[] Alarm Output 1 [ Goto Preset | 1[DOOR] ~ [ upload to FTP [] Recording [] Trigger E-mail

r[_|Enable Plan

| 1 Armed| | [] Unarmed|  Edit |

D123 456789 1W011121314151617 181920212223 24
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Select alarm and set the alarm name.
Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the
third-party alarm input device is normally open, you need to select N.O. here, so that the camera can
receive alarm information from the third-party alarm input device.

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions in Configuring Motion Detection Alarm.

5. Click Save.

Configuring Alarm Output

After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm
information to the third-party device if alarm output is set correctly to Normally Open or Normally Closed.
The alarm output duration is configurable.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Events > Common Alarm > Alarm Output.

Select Alarm [ Alarm Output 1 vl
Alarm Mame [2 |
Default Status [N.O. v|
Delayis) (30 |
_|Enakle Plan
| [[] Armed| | [ | Unarmed|  Edit |

012 345678 09 1011213141516 1718192021 222324
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Select the alarm and set the alarm name.
Set the status to N.O. (default setting) and set the alarm duration.

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions in Configuring Motion Detection Alarm.

5. Click Save.
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@ CAUTION!

Strictly follow the sequence when powering on the devices to avoid damaging camera components:

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm
output device are powered off.

2. After completing the connection, power on the camera first and then power on the alarm output
device.

Memory Card Storage

E@ NOTE!

e This function is not supported by some models, and may vary with models. Please see the actual
model for details.

e Edge storage is recommended when the camera operates in stand-alone mode. When the camera
is managed by the central management server, you need to stop edge storage to avoid affecting
the cache post recording service.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera

Setting Edge Storage

Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is
recommended when the camera is running in stand-alone mode.

Manual storage
The camera records live video repeatedly if manual storage is enabled.

1. Click Setup > Storage > Storage.

Storage Medium [Memory Card v| |Format| (/] Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity

Video(MB) |7594 | (The remaining capacity is used for image storage.)

Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)

Smart Snapshot(MB) 0

Video Storage Info

Storage Policy (®) Manual Storage (U Planned Storage () Off
Stream |Main Stream V|

When Storage Full (®) Overwrite () Stop

Post-Record(s) [60 ]

2. Start edge storage and modify the settings as required. The following table describes some major

parameters.
Parameter Description
Storage Storage resource type.
Medium Note:
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e To format the memory card, disable the storage function for the card first. Then Click
Format and then click OK to confirm the operation. The system will restart when the
format is completed.

e Information about the total and free space is displayed.

Data
Overwrite
Policy

e Overwrite: If there is no free space in the memory card, new data will overwrite the
existing data repeatedly.

e Stop: If there is no free space in the memory card, new data will not be saved to the
memory card.

Post-Record(s)

For alarm-triggered recording, length of time that recording continues after the end of the
alarm.

3. Click Save.

Planned storage

If planned storage is enabled, the camera records video to the memory card during the specified periods.

1. Click Setup > Storage > Storage.

Storage Medium | Memory Card v| |Format| ] Enable

Total Capacity 7594 MB, Free Space 382 MB.

~Allocate Capacity
Video(MB) (7594 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)

Smart Snapshot(MB) [0

~Video Storage Info
Storage Policy (O Manual Storage (® Planned Storage () Off
Stream [Main Stream v
When Storage Full (® Overwrite ) Stop
Post-Record(s) [60 |
~Plan

| Armed| | [] Unarmed| | Edt |

Mon
Tue
Wed
Thu
Fri

01234567809 101112131415161718192021222324

For some camera models, the page is displayed as follows.
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Storage Policy () Manual Storage (8) Planned Storage ) Off
Stream [Main Stream |
When Storage Full (@) Overwrite () Stop
Post-Record(s) 180 ]
Plan
([ Amed| | [} Unarmed| | Eat |

012345678090 10112131415161718102021222324
Mon

Tue

Wed

Fri
Sat

2. Select Planned Storage, and then set the periods during which the camera records video to the
memory card.

3. Click Save.

@ NOTE!

e Planned storage is not effective when manual storage and planned storage are both enabled.

e To query recordings in the memory card, see Video Playback and Download with Edge Storage.

Setting Cache Post Recording

A camera under centralized management can use the memory card as a backup storage resource of the
central management server. If storage from the camera to the central storage device is interrupted due to
unstable network connection, the camera automatically will start cache post recording and store videos to
the memory card.

With recording backup enabled, the camera can automatically transfer the video stored in the memory
card to a storage resource of the backup server in form of file when the communication between the
camera and the backup server is restored.

@ NOTE!

Before you set cache post recording for a camera, check that:

e The memory card is correctly installed on the camera.
e  Backup resource has been added on the central server.
e  Backup resource has been allocated for the camera.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera
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Disable edge storage
1. Click Setup > Storage > Storage.

Storage Medium \'?v'temcr,' Card v/| [Format| ¥ Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity

Video(MB) {7594 (The remaining capacity is used for image storage.)

Common Snapshot(MB) [0 (The remaining capacity is used for smart snapshot storage.)

Smart Snapshot(MB) 0

Video Storage Info
Storage Policy Manual Storage () Planned Storage (@) Off
Post-Record(s) |60

2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set
Post-Record(s).

3. Click Save.

System Maintenance

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

Security

User Management
There are two types of users in the system:

e Administrator: referred to as “admin” in this manual. The default name of the administrator is admin,
which cannot be modified. Admin has full permission and can manage all users and devices. Only one
admin user is allowed in the system.

e Common user: referred to as “user” in this manual. User only has permission to play live and recorded
video. Up to 32 common users are allowed in the system.
You can add a user on the user management interface (under Setup > Security > User).

After the user is added successfully, you can change the password by entering the new password or delete
the user by clearing the username.

@ NOTE!

e Only admin can change passwords. Changing the username or password for a user when the user is
still logged in will force the user to log out. The user must use the new username or password to
login.

e Only admin can add and delete users. Deleting a user when the user is still logged in will force the
user to log out. A deleted user cannot log in.

Setting Secure Data Transmission

Set a secure channel for data transmission to ensure security.
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@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Network > Port.

HTTP Port 130 |
HTTPS Port 1443 |
RTSP Port 554 |

2. Enter the port number in the HTTPS Port text box.
3. Click Save.
4. Click Setup > Security > Network Security > HTTPS.

HTTPS @ On ) Off

55L Certihcate Browse. ..

5. Select On for HTTPS. You may import a custom SSL certificate as needed.
6. Click Save.

Next time you log in, enter the address in https://IP:HTTPS port number format, for example,
https://192.168.1.13:443 to enter secure channel mode. If you use the default HTTPS port, enter https.//IP.

Authentication

RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and control the audio and
video, set RTSP authentication on the Web interface.

1. Click Setup > Security > Network Security > Authentication.

RTSP Authentication | Digest vl

HTTP Authentication | Digest v|

2. Select an authentication mode and then click Save.

Hide Vendor Information
You can set to hide the vendor information of the network camera on the Web interface.

1. Click Setup > Security > Registration Info.

Hide Vendor Info i@ Dn.:. OfF

2. Under Registration Info, select On.
3. Click Save.
APR Protection

This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly
before a PC can access the camera from another network; if an incorrect MAC is set, only PCs on the same
LAN can access.

1. Click Setup > Security > Network Security > ARP Protection.
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ARP Protection g On = Off
Gateway

Gateway MAC Address 0

2. Select the check box to enable the ARP binding function and set the gateway MAC address.
3. Click Save.
IP Address Filtering

Use IP address filtering to allow or forbid access from specified IP address(es).

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > Security > Network Security > IP Address Filtering.
IF Address Filtering @ On g Off

Filtering Mode Whitelist E

Mo IP Address

1 1.1.1.1

[=[

2. Select On to enable IP address filtering.
3. Select a filtering mode, and then add IP address(es).
4. Click Save.

@ NOTE!

e If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the
camera. If Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed

to access the camera.
e Upto32IP addresses are allowed. Each IP address can be added once only.

e The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the
following IP addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255,

224.0.0.1.

Access Policy

E& NOTE!

Enabling friendly password does not affect use. If you turn it off and log in with a weak password, a page
will pop up, prompting you to change the password. There is no Cancel or Close button on this page. The

default password is treated as weak.

1. Click Setup > Security > Network Security > Access Policy.
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Friendly Password (w0 Off

MAC Authentication ®On_0ff

2. Select On to enable friendly password and MAC Authentication.
3. Click Save.
Watermark

Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration.

@ NOTE!

Only some camera models support this function.

1. Click Setup > Security > Watermark.

Watermark i@ On o Of

Watermark Content ABC

2. Select Onto enable watermark, and then input watermark content.
3. Click Save.

Setting the System Time

You can use the following methods to adjust the system time of your device.
Manually Setting or Synchronizing the System Time

1. Click Setup > Common > Time, and then click the Time tab.

Sync Mode Sync with Latest Server Time E
Time Zone {UTC) Lendon,Casablanca, Coordinated Universal Time E
System Time 2017-08-12 08:07:09 Sync with Computer Time

Select a synchronization mode.

3. Set the correct time zone and system time. You may also click Sync with Computer Time to
synchronize the time settings of your camera with that of your PC.

4. Click Save.
Synchronizing with the NTP Server

1. Click Setup > Common > Time, and then click the Time tab.

Sync Mode [Sync with NTP Server M
Time Zone |[UTC} Lenden,Casablanca, Coordinated Universal Time v
System Time 2018-05-10 08:48:53 Sync with Computer Time

NTP Server

MTP Server Address (0.0.0.0 |

Port [123 |

Update Interval(s)

2. Set Sync Mode to Sync with NTP Server, and then set the IP address and port of the NTP server and
update interval.
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3. Click Save. The camera will periodically synchronize time with the NTP server.
Setting the DST

1. Click Setup > Common > Time, and then click the DST tab.
DsT

DST @ On ¢ OF
Start Time Apr |w||First  [«]|Sun  [+]02 [=|h
End Time Ot [w| Last [«//sun  [+] 02 EL

DST Bias 60mins (=]

2. Select On for DST, set the start time, end time, and DST bias.
3. Click Save.

Setting Servers

Intelligent Server
You need to configure the intelligent server if an ultra sensitive camera is managed by a central server.

@ NOTE!

e Only some camera models support intelligent server.

e To use face snapshot, you need to configure the TMS server to which snapshots are uploaded.

1. Click Setup > Common > Server, and then click the Intelligent Server tab.

Server IP [0.0.0.0 |
Server Port

Platform Communication Type

Device No. [IPC |
Camera MNo. [PC |

2. Setthe IP address of the TMS server and complete other settings.
3. Click Save.

Serial Port Mode Configuration

The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the
camera should be consistent with that of the connected third-party device.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

PTZ control

To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.

By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ
camera without using the PTZ control panel.

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
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RS435 1

Port Mode |PTZ Control v
Baud Rate 9600 ~
Drata Bits 0 hd
Stop Bits 1 b
Parity Mone b
Flow Control MNone W
PTZ Protocol [INTERNAL-PTZ v
PTZ Mode Built-in PTZ Priority
Address Code 1

Enable Trans-Channel

2. Select PTZ Control from the Port Mode drop-down list. The following table describes some major
parameters.

Parameter Description

Set the PTZ protocol that the channel supports.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

o When PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ
without using the serial port (serial port parameters are grayed out). In this case, you
only need to connect the zoom and focus interfaces of the camera to the lens, and then
you can operate the PTZ like an internal PTZ.

PTZ Protocol

e Built-in PTZ Priority: When this option is selected, the camera first tries to control the
PTZ (for example, to zoom or focus) by itself instead of through the external PTZ. For
operations that the camera cannot accomplish by itself, the camera uses the external
PTZ.

e External PTZ Priority: The camera first tries to control the PTZ through the PTZ
connected through the serial port.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

e When INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority,
and it is unnecessary to connect the camera to an external PTZ through the serial port.

Control through the external PTZ is not effective even when the camera has been
connected to an external PTZ.

PTZ Mode

e Set this parameter as required. Make sure PTZ control related interfaces are correctly
connected.

Set the address code for the PTZ.

Address Code Note:
You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is
not set to INTERNAL-PTZ.

3. Click Save.
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Transparent channel

Use the RS485 serial port to achieve transparent data transmission with the third-party device. Transparent
channel is mainly used to achieve transparent data transmission between two devices.

@ NOTE!

e  This function is not supported by some models. Please see the actual model for details.
e  Make sure that you have set Port Mode to Trans-Channel for your camera.

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.

RS485 1

Port Mode | Trans-Channel v|
Baud Rate (9600 |
Data Bits E v|
Stop Bits | 1 v|
Parity [None v|
Flow Control | None |

[+/] Enable Trans-Channel

Destination IP [1.1.11 |
Drestination Port

Source IP 203.6.1.32

source Port

Select Trans-Channel from the Port Mode drop-down list.

Select Enable for Trans-Channel.

4. Enter the destination IP address and port number (IP address and port number that the transparent
channel connects to).

5. Click Save.
osD

To display information from the third-party device on the OSD, you need to select OSD as the port mode.

The camera receives information from the third-party device through the RS485 serial port, translates the
received information, and then displays it on the OSD.

=2 nNoTE!
To enable the camera to correctly translate information received from the third-party device, make sure

that the information sent by the third-party device through the serial port complies with the data format
specified by our company. For more details, contact your dealer.

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
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RS435_1

Part Mode | 0sD v|

[] Enable O5D Report

Baud Rate [ 9600 v|
Data Bits |8 v
Stop Bits [1 v
Parity | None v|
Flow Control [None v|

Enakle Trans-Channel

2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be
uploaded to the platform).

3. Click Save.
ONVIF Transparent Channel

Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party
device.

1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.

RS4385 1
Port Mode [Trans-Channel via ON' v |
Baud Rate (9600 |
Data Bits | 3 v|
Stop Bits |1 v|
Parity [Mone V|
Flow Control | Mone v|

Enakle Trans-Channel

2. Set Port Mode to Select Trans-Channel via ONVIF.
3. Click Save.

Wiper Control

Set wiper parameters before you can control the wiper.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup > System > Ports & Devices, and then click the External Device tab.

Wiper
Control Mode Alarm Input/t v
Enable Wiper Normally Op: V|
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2. Set control mode for the wiper. The following table describes some major parameters.

Parameter Description
Serial Port The wiper is controlled by PELCO-D instructions; therefore, the PTZ protocol should be set
to PELCO-D. See PTZ control for details.
Alarm . - .
Use alarm input and output to open or close the circuit and control the wiper.
Input/Output

Viewing Device Status

You can view the current status of your camera.

1. Click Setup > Common > Basic Info.

Easic Info
Maodel IpC
Firmware Version IpC

Hardware Versicn A

Boot Version V1.0

Serial No. 2102335CC3531740100232

MNetwork 192.168.1.13/255.255.255.0/192.168.1.1
MAC Address 48:¢a:63:4d:56:88

Status

System Time 2018/1/25 19:16:27

Operation Time 0 Day(s) 0 Hour(s) 0 Minute(s)
Intelligent Server Offline

2. Click Refresh for the latest status information.

3. View the device information.

E@ NOTE!

You may view device model, firmware version, intelligent server status, etc, on the basic info page.

Photo Storage Status

View the current photo storage status. See Memory Card Storage for the full storage policy.

@ NOTE!

Only models with storage function support this function. Please see the actual model for details.

1. Click Photo.
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= Live View [ Playback m

Total Capacity @ ME, Free Space 0 ME.

Image List

% ¥ 2033199

(Refresh Export Record| |Export| [Delete| [Export & Delete)

2. Click Refresh to update the storage status.

3. You can export or delete photos in the Image List area.

Upgrading the Device

If the device is managed by the central management server and you want to upgrade the devices in batch
mode, it is recommended to perform the upgrade operation on the central server. For detailed steps, see
the user manual for the central management server.

1. Click Setup > System > Maintenance.

Software Upgrade

Local Upgrade [ | | Browse. . | | Uparade | [] Upgrade Boot Program

Cloud Upgrade Detect

2. Under Software Upgrade, click Browse and select the correct upgrade file.

3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is
completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.

4. You may click Detect to check for new versions available to cloud upgrade.
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e You must use the correct upgrade file for you camera. Otherwise, unexpected results may occur.
e  The upgrade file is a ZIP file and must include all the necessary files.

e The boot program loads the operating system and then the system starts running. The upgrade
boot program function is disabled by default, and only the camera will be upgraded to the latest
version. If enabled, both the camera and the boot program are upgraded, and the operating
system of the following new versions can be booted properly and the camera can be upgraded
conveniently.

e  Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is
completed.

Restarting the System

1. Click Setup > System > Maintenance.
Device Restart

Restart Restart device

2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

@ CAUTION!

Perform this operation with caution because restarting the system interrupts the ongoing service.

Importing and Exporting System Configuration File

Export the current configurations of the camera and save them to the PC or an external storage medium.
You can also quickly restore configurations by importing backup configurations stored on the PC or an
external storage medium back to the camera.

@ CAUTION!

e After you perform the Default operation, all settings are restored to factory defaults, except the
following: login password of the system administrator, network settings, and system time.

e Make sure you import the correct configuration file for your camera. Otherwise, unexpected
results may occur.

e The camera will restart when the configuration file is imported successfully.

1. Click Setup > System > Maintenance.

Config Management

Default Dkestore all settings to defaults without keeping current network and user settings.
Importing [ | |Browse___ | | Import
Exporting [ | | Browse... | | Export

2. To import configurations that you have backed up, click Browse next to the Import button and select
the configurations you want to import, and then click Import. The result will be displayed.

3. To export current system configurations, click Browse (next to the Exporting field), set the destination
and then click Export.
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4. To restore default configurations, click Default and then confirm the operation. The device will restart
and restore the default configurations. Clicking Default with the check box selected will completely
restore the device to factory default settings.

Collecting Diagnosis Information

Diagnosis information includes logs and system configurations. You can export diagnosis information to
your PC.

1. Click Setup > System > Maintenance.

Diagnesis Infe

Export Diagnosis Info [ | | Browse... Export

] collect Image Debugging Info

2. Inthe Diagnosis Info area, click Browse to set the destination and then click Export.

@ NOTE!

e Diagnosis information is exported to the local folder in form of a compressed file. You need to
decompress the file using a tool such as WinRAR and then open the file using a text editor.

e By selecting Collect Image Debugging Info, you can display video with debugging information at
the same time, which makes troubleshooting easier.

Focus Configuration

The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot
clear objects, it is recommended that the minimum focus distance is set shorter than the distance between
the objects and lens, for example, if the minimum focus distance is 3m, then the objects within 3m from
lens will be out of focus.

@ NOTE!

This function is only supported by the devices with auto-focus. Please see the actual model for details.

1. Click Setup > System > Maintenance.

Fecus
Min. Focus Distance(cm) 10 |z| oK
Mazx. Zoom Ratio 30 [=] 0K

2. Under Focus, configure Min. Focus Distance (unit: cm) and Max. Zoom Ratio.
3. Click OK.

Device Mounting Height

Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to
automatically adjust its infrared lamp.

@ NOTE!

This function is only supported by some infrared cameras. Please see the actual model for details.

1. Click Setup > System > Maintenance.

Mounting Info

Mounting Height (cm} G600 OK
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2. Enter the actual height from the installed Infrared Dome to the ground.

3. Click OK.

Fisheye Camera Parameter

To display video properly, you need to set fisheye parameters properly according to the actual mounting
mode.

@ NOTE!

This function is only supported by fisheye cameras. Please see the actual model for details.

1. Click Live View > Mount. Select the mounting mode. The selected mounting mode must be consistent
with the actual mounting mode.

W UveView [0 Playback [ Photo © Setup

Proportiondl | St vi | Main Sveam  Suo Stiesm Thid Stream

For some camera models, the page is displayed as follows.

[ Live View Ef Playback Photo % Setup

Operation Mode Main Stream Sub Stream Third Stream Image Preview Mode

Mount

VAR N
& @ &

Display Mode

® o B
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2. Set the parameters. The following table describes some major parameters.

Parameter Description

Eleven display modes:

e Original Image

e Panoramic

e Panoramic+3PTZ

e Panoramic+4PTZ

e Panoramic+8PTZ

e 360°Panoramic+1PTZ
e 180°Panoramic

e Fisheye+3PTZ

e Fisheye+4PTZ

e 360°Panoramic+6PTZ

sl (I NEA Sl 1

QH e Fisheye+8PTZ
15
(<
YA Three mounting modes:
e Ceiling
N e Wall
@
N e Desktop
Note:

EANRAN

The selected mounting mode must be consistent with the actual mounting mode.

4 Live View

Live view means playing live video (real-time audio and video) received from a camera in a window through
the Web interface.

If you log in with the Live View check box selected, live video appears by default when you are logged in.
You may double-click the window to enter or exit full screen mode.
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W Uveview B Slagsech

Fioportional some [ | ManSmeam  SunSream ot Stear

Live View Toolbar

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

Button Description
n/n Play/stop live video.
o) o+ Adjust the output volume for the media player on the PC.
c o Adjust the microphone volume on the PC during audio communication

between the PC and the camera.

Take a snapshot of the current image displayed on the PC.

Note:
The path for saving snapshots are set in System Configuration.

Start/stop local recording.

Note:
The path for saving local recordings is set in System Configuration.

Start/stop audio communication between the PC and the camera.

Start/stop digital zoom. For more details, see Using Digital Zoom.

Start/stop area focus. For more details, see Using Area Focus.

Start/stop 3D positioning. For more details, see Using 3D Positioning.

Show/hide the PTZ control panel.

Proportional Scale ]

Set image display ratio in the window. For example, to display high-definition
images at original 16:9, select Scale; to display according to window size, select
Stretch; to display with the original image size, select Original.
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Button Description
Reset the packet loss rate to zero.
Note:
After you move the mouse cursor on a live view window, this button appears
on the floating toolbar.
Display packet loss rate and bit rate information at the bottom of the window.
Note:
After you move the mouse cursor on a live view window, this button appears
on the floating toolbar.
Click this button to always display the information. With another click, the
information appears only when you move the mouse cursor over the window
or place it at the bottom. If the mouse cursor rests on the window for around 3
seconds or leaves the window, the information disappears.
Image Click this button to open the image setting page.
H Display in full screen mode.
Main
Sub Select a live video stream that the camera supports: main stream, sub stream
or third stream.
Third

Viewing Certain Area of Images

Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital
zoom enlarges an image with loss in image quality, while 3D positioning enlarges an image without.

Using Digital Zoom

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

1. Onthe Live View page, click E24 0 the toolbar.
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M LveView [ Playback N Phote Q! Setup

Propottionsl Scew |v] | Main Stesm SubSoeam | Thid Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
To restore the original image size and zoom in on other areas of the image, right-click the mouse.

3. To exit, click k.

Using Area Focus

E& NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

[e]
1. On the Live View page, click on the toolbar.

M LvevVview [ Playback K Phote

Propoctionsl Scaw |v| | Main Straam SutSream | Thid Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
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3. To exit, click .
Using 3D Positioning
@ NOTE!

This function is available only for network PTZ cameras and network box cameras equipped with
motorized zoom lens and PTZ. Please see actual models for details.

£ 30

1.  On the Live View page, click B on the toolbar.

i Lve View [0 Playback & Phote Q' Setup

Propottionsl Scew |v| | WainSveam Sub Stream | Thid Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
Dragging reversely (from down top) will zoom out.

3. To exit, click m

Live View of Fisheye Cameras

E& NOTE!

e This function is only supported by the network fisheye cameras. Please see actual models for
details.

e The preview image on the Web may vary with the fisheye settings for the camera. Please set the
fisheye parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before
you start live view.

Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different
mounting modes, images are displayed differently. The following takes wall mount as an example.

When Original Image is selected, fisheye images are displayed as follows.
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Main Sveam  Suo Stiesm

Vain Sveam  Sup Stream

Thrd Svean
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NOTE!

If the ceiling mount or desktop mount is adopted, the panorama image (two 180° images) is a dewarped
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of
view according to the actual surveillance requirements.

For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part
of the panorama image when the intersection angle between the device cable outlet (logo) and the
surveillance target in clockwise direction is 135°.

Position of surveillance target

(e.g. access control) Panorama image in
360° Fisheye image in . B
\ S, . . panorama preview mode
fisheye preview mode

Target

Device
bottom

When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed,
from left to right, from top to down, by default. You may perform PTZ control and zoom operations on each
local image, as shown in the figure below.

B UveView @ Playsack &) Photo O Setup
Jmage Fisheye Mode

Mount
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5 Video Playback and Download with Edge Storage

= nNoTE!
e Edge storage refers to recording video to the memory card of a frontend device (mostly a camera).

Local recording refers to recording video to a local PC client.

e Before you play back video with edge storage, check that the camera has been installed with a
memory card and storage has been configured.

e This function is not supported by some models. Please see actual models for details.

Video Playback

1. Click Playback on the home page.

-4 (R

Sep AT
i Mon Tow Wed Thu Fn Sai

RSV EFRRIT
-1 1 X s

|”  Recoming Oownicag.
Query |
Fiesules

1819:38 - 183711

1837:13 - 18:59.46

185448 - 191221
191225 - 192056
1929:58 - 19:47:30
15:47:32 - 00508
00507 - 202240
IO2TAZ - IOA01S
204017 - 205749
20.50:04 - 220735
20.57:5L- 211534
211526 - 11.32:59
213301 - 214918
220737 - 222509
222511 - 223019

ZEITLS - 2297

IZI2I- 223905

Select the date from the calendar.
Click Query.

4. Under Results, double-click the time period to start playing the recording.

Download

1. Click Playback on the home page.

Recording Download

Recording Time 2017-09-13  []~2017-02-14 || Search

Mo. Start Time End Time
i 1 2017-09-13 19:12:23 2017-09-13 19:29:56 A
i 2 2017-09-13 19:29:58 2017-09-13 19:47:30
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Search for video within a specified period. The results will be shown in a list.

3. Select your video and click Download. The video will be downloaded to your local path from the
memory card (local path can be changed in Local Settings).

4. Click Open to show the folder where the downloaded video is saved.

6 PTZ Control

This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.

@ NOTE!

e Some of the lens control functions are applicable to cameras equipped with motorized lens.

e The PTZ control buttons may vary with camera model. For the PTZ control buttons that your
camera supports, see the Web interface.

PTZ Control Toolbar

Item Description

Select a preset and then click # . The PTZ camera goes to the selected preset.

Preset —
To add a preset, click 4. To delete a preset, click [ .
Select a patrol route and then click P to start patrol.
e To edit a patrol route, click &

Patrol

e To add a patrol route, click +.

e To delete a patrol route, click 0,

I

Adjust the moving speed of the PTZ camera.

A
y ¥
4 | II B | Control the direction of the PTZ camera and release the control.
b E:
v
.}) P
/
. Turn on or off IR.
W g .
/ Turn on or off the wiper.
R / a Turn on or off the heater.
- - Turn on or off the illuminator.
@ ; i
Turn on or off snow control.
& ; +
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Item Description
-+ = Adjust camera focus.
@ Q Adjust camera zoom.
o o Increase or decrease iris diameter.
Shortcut keys for PTZ control. After the mouse cursor changes to one of these
‘ ’ v 4Ah N shapes in live view, click and hold the left mouse button to operate the PTZ camera.
o Note:
v e Only PTZ dome cameras and PTZ cameras support this function.
e These buttons are unusable when you are using 3D positioning or digital zoom.
Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in
@\ El or backward to zoom out.
Note:
Only cameras with motorized zoom lens support this function.

Setting Patrol by Presets

Setting Presets

On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For
more details, see PTZ Control Toolbar.

Add a preset

1. Onthe Live View page, click Preset on the control panel.

oL == )

Patrol

Add Freset

Preset MNo.

Preszet Name

oo ) o

QJ

Adjust the camera till it points toward the desired direction.
Adjust zoom and focus as needed to obtain the optimal image.

4. Click+ to add it as a preset. Enter a number and name for the preset and then click OK.
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Go to a preset

1. On the Live View page, click Preset on the control panel.

0 => ©

Patrol
1 i |

[DOOR]

2. Click ™ fora preset. The PTZ camera goes to the selected preset.

Delete a preset
1. On the Live View page, click Preset on the control panel.

0= o
Patrol 1 Py @

[DOOR]

+
2. Click I fora preset and then confirm the delete.

Setting Patrol

A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The

length of time that a PTZ camera stays at each preset is configurable. Multiple patrol routes are allowed for
a PTZ camera.

Patrol actions include going to a preset and staying at the preset for a certain amount of time before going
to the next. You can set the rotation direction, zoom, rotation speed, patrol time, and stay time. The system
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records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows the
same route and patrols repeatedly.

Add a patrol route

1. Onthe Live View page, click Patrol on the control panel.

Preset

Add Patrol
Route D 1
Routs Mame |DOOR |

Add | |Delste| added 2754

Action Type Spesd | KeepRotating | Duration{ms)/Ratio. Preset Stay Time{ms)

1 |Move Lefi v |6 w|[] 12000 18000 A

>

<

0K Cancel

g

Click *.

3. Onthe Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to
64 actions are allowed. Each line includes two actions when action type is set to Move Direction and
Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions.

Patrol actions include:
e Gotoapreset and stay for a certain amount of time before going to the next preset.

e Rotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position
for a certain amount of time, or patrol repeatedly if Keep Rotating is selected.

It is recommended that the first action type is Go to Preset.
4. Click OK.
Record a patrol route

1. Onthe Live View page, click Patrol on the control panel.
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Freset

Patrol

[2]
1-+

2. Click ® to start recording the patrol route. You can adjust the direction and zoom of the camera

during the recording. The system records the motion and track of the camera and adds them to the
action list.

3. Click ™ to finish recording. Then the patrol route is saved as a mode route automatically. You can click
P to start patrol or 1 to delete the mode route.

Prezet

[Mode

R4

Make a patrol plan

1. Onthe Live View page, click Patrol on the control panel.
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Preset

o =)

1 [DOOR]

Patrol Flan

[] Enakle Patrel Plan

Men Tue Wed Thu Fri Sat

oK

@a+ J

2. Click = . The page for setting patrol plans is displayed.

3. Set the correct patrol time and route.
4. Select Enable Patrol Plan.
5. Click OK.

Start a patrol route

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Cancel

[ ] ] ] ] ] ] ]

Copy|  Paste

After you have added a patrol route, select the patrol route to start patrol.

1. Onthe Live View page, click Patrol on the control panel.

= )
1 [routal}@@? m

2 [route2]

&+

2. Click ® forthe patrol route you want to start.

Edit a patrol route

1. Onthe Live View page, click Patrol on the control panel.
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Preset T

(2}
0 =) \Qu A

1 [DOOR] Feuts Name DooR
Add | |Delste
Action Type Speed Keep Rotating  Duration(msi/Rabe | Preset Stay Timelms!
o (vt G 6 FHE 1pooo 10000
~
~
Bl | A
£~
aK Cancel
&4

2. Click & for the patrol route you want to edit and modify the settings as required.
Delete a patrol route

1. Onthe Live View page, click Patrol on the control panel.

Preset
o= .0
1 [DCOR]
&4

2. Click T for the patrol route you want to delete and then confirm the delete.

Setting Home Position

PTZ camera will return to home position if no operation is made within a specified period.

@ NOTE!

e This function is available for network PTZ cameras only.
e You need to add presets or a patrol route first. See Add a preset and Add a patrol route for details.

1. Click Setup > PTZ > Home Position.
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Home Position a On = OfFf

Mode Preset =
ID 1[DO0R] =
Idle Statels) B0

2. Select a mode and ID.
3. Click Save.

Remote Control PTZ

When the third-party platform is used and the PTZ protocol does not match that, you can set the remote
control function to control the PTZ.

@ NOTE!

This function is only supported by PTZ cameras.

1. Click Setup > PTZ > Remote Control.

Remote Control @ On 7 OfFf
Listener Port 10008
Address Code 1

2. Select On to enable Remote Control. Set the listener port and address code. The following table
describes some major parameters.

Acronym Description

Camera's local port, which cannot be a port that is already in use. Change

Listener Port .
the default setting only when necessary.

The camera can read the address code contained in instructions. The camera
Address Code interprets the instruction only when the address code in the instruction is
the address code configured here.

3. Click Save.

PTZ Limit

Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall.

@ NOTE!

This function is only supported by some PTZ cameras.

1. Click Setup > PTZ > PTZ Limit.
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X

b fad ]

2. Use directional buttons to rotate the camera to an intended position.
3. Click * to set the current position as a limit. For example, click = on the top to set the upper limit.

Clicking # will rotate the camera to the current position if the direction has been changed.

4. Repeat the above steps to set all limits as needed (up, down, left, right).
Click Save.
6. Click Start PTZ Limit to apply the setting.

=
7. Click I to delete settings and reset the limit.

Resume Patrol

1. Click Setup > PTZ > Patrol.

Preset Snapshot i®) On () Off

Resume Patrol(s) |'5I:II

2. Set the time when patrol resumes.
3. Click Save.
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Appendix A Glossary

Acronym Description
ARP Address Resolution Protocol
CBR Constant Bit Rate
DNS Domain Name Service
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
FTP File Transfer Protocol
GOP Group Of Pictures
GUI Graphical User Interface
HTTPS Hyper Text Transfer Protocol over SSL
IE Internet Explorer
IMOS IP Multimedia Operation System
IP Internet Protocol
IPC IP Camera
MTU Maximum Transmission Unit
NTP Network Time Protocol
OsD On Screen Display
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
ROI Region of Interest
SMTP Simple Mail Transfer Protocol
SSL Secure Socket Layer
UNP Universal Network Passport
UsB Universal Serial Bus
VBR Variable Bit Rate
WDR Wide Dynamic Range
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Appendix B FAQ

What to do if no message prompts me to install ActiveX when | log in on a Windows 7 PC the first time

Answer: Follow these steps to turn off UAC and then log in again:

1.

2
3.
4

Click the Start button, and then click Control Panel.

In the search box, type uac, and then click Change User Account Control Settings.
Move the slider to the Never Notify position, and then click OK.

After UAC is turned off, log in again.

What to do if the installation of ActiveX failed

Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option
in IE, click the Security tab, click Trusted sites, and then click Sites to add the website.

If you use Windows 7, you need to save the setup.exe to your PC first, right-click the file, select Run as
administrator, and then install it according to instructions.

What to do if live video fails when | log in for the first time

Answer: Close the firewall on your PC and then log in to the Web interface again.
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	Copyright
	Trademark Acknowledgement
	Disclaimer
	Environmental Protection
	Symbols

	1   Network Connection
	2   Login
	Preparation
	Check before login
	Add the IP address as a trusted site
	(Optional) Modify user access control settings

	Logging In to the Web Interface
	1. Browse to the login page by entering the correct IP address of your camera in the address bar.
	2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your browser to complete the installation.
	3. Enter the username and password, and then click Login. For the first login, use the default username “admin” and password “123456”.

	Introduction to the Web Interface
	Initial Configuration

	3   Configuring Parameters
	Local Parameters
	1. Select Setup > Common > Local Settings.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Network Configuration
	Ethernet
	Static Address
	1. Click Setup > Network > Network.
	2. Select Static from the Obtain IP Address drop-down list.
	3. Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the camera is unique in the network.
	4. Click Save.

	PPPoE
	1. Click Setup > Network > Network.
	2. Select PPPoE from the Obtain IP Address drop-down list.
	3. Enter the username and password provided by your internet Service Provider (ISP).
	4. Click Save.

	DHCP
	1. Click Setup > Network > Network.
	2. Select DHCP from the Obtain IP Address drop-down list.
	3. Click Save.

	IPv6
	1. Click Setup > Network > Network.
	2. By default the IPv6 mode is set to Manual.
	3. Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the network.
	4. Click Save.

	Wi-Fi
	1. Click Setup > Network > Network. Click the Wi-Fi tab.
	2. Select Sniffer.
	3. Click Save.
	1. Select Setup > Network > Network. Select Wi-Fi for Wi-Fi Mode.
	2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi networks. To search for Wi-Fi networks again, click Search.
	3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.
	4. Click Save.
	5. When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices.
	6. Click Save.


	Port
	1. Click Setup > Network > Port.
	2. Configure relevant port numbers.
	3. Click Save.

	FTP
	General
	1. Click Setup > Storage > FTP. Go to General tab.
	2. Set the IP address and port for the FTP server, username and password used to upload images to the FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting images). Some camera models support FTP test. You...
	3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ Longitude.jpg.
	4. Click Save.

	Smart
	1. Click Setup > Storage > FTP. Go to Smart tab.
	2. Set the IP address and port of the FTP server, username and password used to upload images to the FTP server.
	3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Preset No.\\IP Address\\Date, and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.
	4. Click Save.


	E-Mail
	1. Click Setup > Network > E-mail.
	2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test. You may test email after setting the recipient address. The following table describes some major parameters.
	3. Click Save.

	Port Mapping
	1. Click Setup > Network > Port. Go to Port Mapping tab.
	2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be configured (external IP is obtained automatically by the camera). If the configured port is occupied, then the Status will show Inactive.
	3. Click Save.

	DNS
	1. Click Setup > Network > DNS.
	2. Set DNS server addresses.
	3. Click Save.

	DDNS
	1. Click Setup > Network > DDNS.
	2. Enable DDNS Service.
	3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS.
	4. Complete other settings including server address, domain name, username and password.
	5. Click Save.

	EZCloud
	1. Click Setup > Network > EZCloud.
	2. Select On to enable cloud service.
	3. Click Save.

	802.1x
	1. Click Setup > Network > 802.1x.
	2. Select On and then complete other settings.
	3. Click Save.


	Image Configuration
	Image Adjustment
	Setting the Scene
	1. Click Scenes.
	2. Select a scene, and then set scene switching parameters. The following table describes some major parameters.
	3. Select a scene and then click  to set it as the default scene.
	4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When auto-switching is not enabled, the camera remain...

	Image Enhancement
	1. Click Setup > Image > Image and then click Image Enhancement.
	2. Use the sliders to change the settings. You may also enter values directly. The following table describes some major parameters.
	3. To restore default settings in this area, click Default.

	Exposure
	1. Click Setup > Image > Image and then click Exposure.
	2. Set the parameters as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Smart Illumination
	1. Click Setup > Image > Image and then click Smart Illumination.
	2. Select the correct IR control mode and set the parameters. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Focus
	1. Click Setup > Image > Image and then click Focus.
	2. Select the focus mode as required.
	3. To restore the default settings, click Default.

	White Balance
	1. Click Setup > Image > Image and then click White Balance.
	2. Select a white balance mode as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Advanced
	1. Click Setup > Image > Image and then click Advanced.
	2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog effects, and level 1 achieves the minimum.
	3. To restore the default settings, click Default.

	Lighting Type
	1. Click Setup > Image > Image and then click Smart Illumination
	2. Select an option from the Lighting Type drop-down list.
	3. To restore the default settings, click Default.

	Configuring Iris and Lens Mode
	1. Click Setup > Image > Image and then click Advanced.
	2. Modify the settings as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.


	OSD Setting
	1. Click Setup > Image > OSD.
	2. Select the position and content of the OSD.
	3. After you have completed the settings, a message appears to indicate the successful settings.

	Privacy Mask
	1. Click Setup > Image > Privacy Mask.
	2. Click  to add a privacy mask, and click  to delete a mask.


	Audio and Video Configuration
	Video Configuration
	1. Click Setup > Video & Audio > Video.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Audio Configuration
	1. Click Setup > Video & Audio > Audio.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Snapshot
	1. Click Setup > Video & Audio > Snapshot.
	2. Select On, and then set resolution, most large and schedule as needed. Some parameters are described in the table below.
	3. Click Save.

	ROI
	1. Click Setup > Video & Audio > ROI.
	2. Click , and then drag the mouse to cover the intended part of the images. To delete, select the area and then click .

	Media Stream Configuration
	Media Stream
	1. Click Setup > Video & Audio > Media Stream.
	2. Click , select a stream type, and then set the IP address and port number of the unicast or multicast group for the decoding device that receives audio and video streams from the camera.
	3. To delete a stream, click .
	4. Click Submit to complete the operations.

	RTSP Multicast Address
	1. Click Setup > Video & Audio > Media Stream > RTSP Multicast Address.
	2. Set the multicast address (224.0.0.0 to 239.255.255.255) and port number (0 to 65535).
	3. Click Save.



	Intelligent Alarm Configuration
	Smart Settings
	Cross Line Detection
	1. Click Setup > Intelligent > Smart Settings. Choose Cross Line and then click .
	2. Select Cross Line Detection.
	3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click .
	4. On the small preview window, drag the line to the intended position and set the detection range.
	5. Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	7. Click Save.

	Intrusion Detection
	1. Click Setup > Intelligent > Smart Settings. Choose Intrusion and then click .
	2. Select Intrusion Detection.
	3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click .
	4. Drag the borders of the box to set the intended position and range.
	5. Set time threshold, sensitivity, and percentage for the camera to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	7. Click Save.

	Object Moving
	1. Click Setup > Intelligent > Smart Settings. Choose Object Moving and then click .
	2. Select Enable Object Moving Detection.
	3. In the Detection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	7. Click Save.

	Object Left
	1. Click Setup > Intelligent > Smart Settings. Choose Object Left and then click .
	2. Select Enable Object Left Detection.
	3. In the Detection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	7. Click Save.

	Face Detection
	1. Click Setup > Intelligent > Smart Settings. Choose Face and then click .
	2. Drag the borders to set the intended position and range.
	3. Set detection parameters according to actual needs.
	4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.
	6. Click Start Intelligent Analysis.

	People Counting
	1. Click Setup > Intelligent > Smart Settings. Choose People Counting and then click .
	2. Select Enable Passenger Flow Detection. Select a detection mode, set report interval and sensitivity.
	3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a square.
	4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The direction is usually vertical or sloping.
	5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be counted; others will be filtered and not counted. The maximum width or height must be greater than the minimum width or height.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	7. To reset counting results, click Clear Counting Result.
	8. Click Save.

	Auto Tracking
	1. Click Setup > Intelligent > Smart Settings. Choose Auto Tracking and then click .
	2. Set tracking timeout (unit: sec) and zoom ratio.
	3. Click Save.

	Heat Map
	1. Click Setup > Intelligent > Smart Settings. Choose Heat Map and then click.
	2. Select Enable.
	3. Set Background Update Rate. The greater the value, the quicker the image refreshes.
	4. Set Sensitivity. The greater the value, the more likely that small objects will be detected.
	5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.
	6. Set update interval for reporting statistics to the platform.
	7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	8. Click Save.

	Defocus Detection
	1. Click Setup > Intelligent > Smart Settings. Choose Defocus and then click .
	2. Select Defocus Detection.
	3. Set detection sensitivity and alarm-triggered actions as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	4. Click Save.

	Scene Change Detection
	1. Click Setup > Intelligent > Smart Settings. Choose Scene Change and then click .
	2. Select Scene Change Detection.
	3. Set detection sensitivity. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	4. Click Save.

	Advanced Settings
	Photo parameters
	1. Click Setup > Intelligent > Advanced Settings. Click Photo parameters tab.
	2. Set the thumbnail image clarity.
	3. Click Save.

	Detection Parameters
	1. Click Setup > Intelligent > Advanced Settings. Click Detection parameters tab.
	2. Choose a detection mode. Choose Filter Repeated Motion Mode to prevent repeated alarm reporting caused by repeated motion detected in the surveillance environment.
	3. Click Save.



	Common Alarm Configuration
	Configuring Motion Detection Alarm
	Area Detection
	1. Click Setup > Events > Common Alarm > Motion Detection. Set Detection Mode to Area.
	2. In the Detection Area area, click  to add a new detection area. To delete a detection area, click .
	3. Click and drag the mouse to set a detection area.
	4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a motion detection alarm.
	5. Set the alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	6. Set actions to be triggered by motion detection alarm and the plan.
	7. Click Save.

	Grid Detection
	1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.
	2. Detection area(s) can be irregular on the grid.
	3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm visible on compatible NVR).
	4. Set alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	5. Set actions to be triggered by motion detection alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Area Detection in Configuring Motion Detection Alarm.
	6. Click Save.


	Configuring Tampering Alarm
	1. Click Setup > Events > Common Alarm >Tampering Alarm.
	2. Select On for Tampering Alarm.
	3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
	4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.

	Configuring Audio Detection Alarm
	1. Click Setup > Events > Common Alarm >Audio Detection.
	2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable audio detection, clear the Enable check box.
	3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	4. Click Save.

	Configuring Alarm Input
	1. Click Setup > Events > Common Alarm > Alarm Input.
	2. Select alarm and set the alarm name.
	3. Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-party alarm input device is normally open, you need to select N.O. here, so that the camera can receive alarm information from the third-part...
	4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.

	Configuring Alarm Output
	1. Click Setup > Events > Common Alarm > Alarm Output.
	2. Select the alarm and set the alarm name.
	3. Set the status to N.O. (default setting) and set the alarm duration.
	4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions in Configuring Motion Detection Alarm.
	5. Click Save.


	Memory Card Storage
	Setting Edge Storage
	Manual storage
	1. Click Setup > Storage > Storage.
	2. Start edge storage and modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Planned storage
	1. Click Setup > Storage > Storage.
	2. Select Planned Storage, and then set the periods during which the camera records video to the memory card.
	3. Click Save.


	Setting Cache Post Recording
	Disable edge storage
	1. Click Setup > Storage > Storage.
	2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this feature and then set Post-Record(s).
	3. Click Save.



	System Maintenance
	Security
	User Management
	Setting Secure Data Transmission
	1. Click Setup > Network > Port.
	2. Enter the port number in the HTTPS Port text box.
	3. Click Save.
	4. Click Setup > Security > Network Security > HTTPS.
	5. Select On for HTTPS. You may import a custom SSL certificate as needed.
	6. Click Save.

	Authentication
	1. Click Setup > Security > Network Security > Authentication.
	2. Select an authentication mode and then click Save.

	Hide Vendor Information
	1. Click Setup > Security > Registration Info.
	2. Under Registration Info, select On.
	3. Click Save.

	APR Protection
	1. Click Setup > Security > Network Security > ARP Protection.
	2. Select the check box to enable the ARP binding function and set the gateway MAC address.
	3. Click Save.

	IP Address Filtering
	1. Click Setup > Security > Network Security > IP Address Filtering.
	2. Select On to enable IP address filtering.
	3. Select a filtering mode, and then add IP address(es).
	4. Click Save.

	Access Policy
	1. Click Setup > Security > Network Security > Access Policy.
	2. Select On to enable friendly password and MAC Authentication.
	3. Click Save.

	Watermark
	1. Click Setup > Security > Watermark.
	2. Select On to enable watermark, and then input watermark content.
	3. Click Save.


	Setting the System Time
	Manually Setting or Synchronizing the System Time
	1. Click Setup > Common > Time, and then click the Time tab.
	2. Select a synchronization mode.
	3. Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize the time settings of your camera with that of your PC.
	4. Click Save.

	Synchronizing with the NTP Server
	1. Click Setup > Common > Time, and then click the Time tab.
	2. Set Sync Mode to Sync with NTP Server, and then set the IP address and  port of the NTP server and update interval.
	3. Click Save. The camera will periodically synchronize time with the NTP server.

	Setting the DST
	1. Click Setup > Common > Time, and then click the DST tab.
	2. Select On for DST, set the start time, end time, and DST bias.
	3. Click Save.


	Setting Servers
	Intelligent Server
	1. Click Setup > Common > Server, and then click the Intelligent Server tab.
	2. Set the IP address of the TMS server and complete other settings.
	3. Click Save.


	Serial Port Mode Configuration
	PTZ control
	1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
	2. Select PTZ Control from the Port Mode drop-down list. The following table describes some major parameters.
	3. Click Save.

	Transparent channel
	1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
	2. Select Trans-Channel from the Port Mode drop-down list.
	3. Select Enable for Trans-Channel.
	4. Enter the destination IP address and port number (IP address and port number that the transparent channel connects to).
	5. Click Save.

	OSD
	1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
	2. Select OSD from the Port Mode drop-down list. Select Enable OSD Report (so OSD data will be uploaded to the platform).
	3. Click Save.

	ONVIF Transparent Channel
	1. Click Setup > System > Ports & Devices, and then click the Serial Port tab.
	2. Set Port Mode to Select Trans-Channel via ONVIF.
	3. Click Save.


	Wiper Control
	1. Click Setup > System > Ports & Devices, and then click the External Device tab.
	2. Set control mode for the wiper. The following table describes some major parameters.

	Viewing Device Status
	1. Click Setup > Common > Basic Info.
	2. Click Refresh for the latest status information.
	3. View the device information.

	Photo Storage Status
	1. Click Photo.
	2. Click Refresh to update the storage status.
	3. You can export or delete photos in the Image List area.

	Upgrading the Device
	1. Click Setup > System > Maintenance.
	2. Under Software Upgrade, click Browse and select the correct upgrade file.
	3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is completed. Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.
	4. You may click Detect to check for new versions available to cloud upgrade.

	Restarting the System
	1. Click Setup > System > Maintenance.
	2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

	Importing and Exporting System Configuration File
	1. Click Setup > System > Maintenance.
	2. To import configurations that you have backed up, click Browse next to the Import button and select the configurations you want to import, and then click Import. The result will be displayed.
	3. To export current system configurations, click Browse (next to the Exporting field), set the destination and then click Export.
	4. To restore default configurations, click Default and then confirm the operation. The device will restart and restore the default configurations. Clicking Default with the check box selected will completely restore the device to factory default sett...

	Collecting Diagnosis Information
	1. Click Setup > System > Maintenance.
	2. In the Diagnosis Info area, click Browse to set the destination and then click Export.

	Focus Configuration
	1. Click Setup > System > Maintenance.
	2. Under Focus, configure Min. Focus Distance (unit: cm) and Max. Zoom Ratio.
	3. Click OK.

	Device Mounting Height
	1. Click Setup > System > Maintenance.
	2. Enter the actual height from the installed Infrared Dome to the ground.
	3. Click OK.

	Fisheye Camera Parameter
	1. Click Live View > Mount. Select the mounting mode. The selected mounting mode must be consistent with the actual mounting mode.
	2. Set the parameters. The following table describes some major parameters.



	4   Live View
	Live View Toolbar
	Viewing Certain Area of Images
	Using Digital Zoom
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. To restore the original image size and zoom in on other areas of the image, right-click the mouse.
	3. To exit, click .

	Using Area Focus
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
	3. To exit, click .

	Using 3D Positioning
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. Dragging reversely (from down top) will zoom out.
	3. To exit, click .


	Live View of Fisheye Cameras

	5   Video Playback and Download with Edge Storage
	Video Playback
	1. Click Playback on the home page.
	2. Select the date from the calendar.
	3. Click Query.
	4. Under Results, double-click the time period to start playing the recording.

	Download
	1. Click Playback on the home page.
	2. Search for video within a specified period. The results will be shown in a list.
	3. Select your video and click Download. The video will be downloaded to your local path from the memory card (local path can be changed in Local Settings).
	4. Click Open to show the folder where the downloaded video is saved.


	6   PTZ Control
	PTZ Control Toolbar
	Setting Patrol by Presets
	Setting Presets
	Add a preset
	1. On the Live View page, click Preset on the control panel.
	2. Adjust the camera till it points toward the desired direction.
	3. Adjust zoom and focus as needed to obtain the optimal image.
	4. Click  to add it as a preset. Enter a number and name for the preset and then click OK.

	Go to a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset. The PTZ camera goes to the selected preset.

	Delete a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset and then confirm the delete.


	Setting Patrol
	Add a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click .
	3. On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to 64 actions are allowed. Each line includes two actions when action type is set to Move Direction and Zoom, so 32 actions are allowed. Use the butt...
	4. Click OK.

	Record a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  to start recording the patrol route. You can adjust the direction and zoom of the camera during the recording. The system records the motion and track of the camera and adds them to the action list.
	3. Click to finish recording. Then the patrol route is saved as a mode route automatically. You can click to start patrol or to delete the mode route.

	Make a patrol plan
	1. On the Live View page, click Patrol on the control panel.
	2. Click . The page for setting patrol plans is displayed.
	3. Set the correct patrol time and route.
	4. Select Enable Patrol Plan.
	5. Click OK.

	Start a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to start.

	Edit a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to edit and modify the settings as required.

	Delete a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to delete and then confirm the delete.



	Setting Home Position
	1. Click Setup > PTZ > Home Position.
	2. Select a mode and ID.
	3. Click Save.

	Remote Control PTZ
	1. Click Setup > PTZ > Remote Control.
	2. Select On to enable Remote Control. Set the listener port and address code. The following table describes some major parameters.
	3. Click Save.

	PTZ Limit
	1. Click Setup > PTZ > PTZ Limit.
	2. Use directional buttons to rotate the camera to an intended position.
	3. Click  to set the current position as a limit. For example, click  on the top to set the upper limit. Clicking  will rotate the camera to the current position if the direction has been changed.
	4. Repeat the above steps to set all limits as needed (up, down, left, right).
	5. Click Save.
	6. Click Start PTZ Limit to apply the setting.
	7. Click  to delete settings and reset the limit.

	Resume Patrol
	1. Click Setup > PTZ > Patrol.
	2. Set the time when patrol resumes.
	3. Click Save.
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	What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first time
	1. Click the Start button, and then click Control Panel.
	2. In the search box, type uac, and then click Change User Account Control Settings.
	3. Move the slider to the Never Notify position, and then click OK.
	4. After UAC is turned off, log in again.

	What to do if the installation of ActiveX failed
	What to do if live video fails when I log in for the first time


